Kurzinfo CB-K09/0275 Update 1

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: OpenOffice: Mehrere Schwachstellen ermöglichen Codeausführung
Datum: 08.09.2009
Software: Open Source OpenOffice < 3.1.1
Plattform: UNIX, Linux, MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: niedrig
Bezug: Full Disclosure Mailing List
Beschreibung

Ein entfernter anonymer Angreifer kann mehrere Schwachstellen in OpenOffice ausnutzen, um beliebigen Code mit den Rechten des angemeldeten Benutzers auszuführen.

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.