Kurzinfo CB-K10/0212 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Flash Player: Schwachstelle ermöglicht DOS und Codeausführung
Datum: 11.06.2010
Software: Adobe Flash Player 9.x - 9.0.262, Adobe Flash Player 10.x - 10.0.45.2
Plattform: UNIX, Linux, MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: hoch
Bezug: Adobe Security Advisory
Beschreibung

Adobe Flash Player ist eine Software zur Wiedergabe von multimedialen aktiven Inhalten. Sie ist Bestandteil zahlreicher Adobe Produkte. Adobe Reader und Adobe Acrobat sind Programme für die Erstellung und Betrachtung von Dokumenten im Adobe Portable Document Format (PDF).

Ein entfernter anonymer Angreifer kann eine Schwachstelle in Adobe Flash Player für einen Denial of Service Angriff ausnutzen sowie möglicherweise beliebigen Code mit den Rechten des angemeldeten Benutzers zur Ausführung zu bringen.

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.