Kurzinfo CB-K10/0402 Update 2

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Reader und Acrobat: Schwachstelle ermöglicht Codeausführung
Datum: 14.09.2010
Software: Adobe Acrobat Reader <=9.3.4, Adobe Acrobat <=9.3.4
Plattform: UNIX, MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: sehr hoch
Bezug: Security Advisory for Adobe Reader and Acrobat APSA10-02
Beschreibung

Adobe Reader ist ein Programm für die Anzeige von Dokumenten im Adobe Portable Document Format (PDF).

Adobe Acrobat ist ein Programm für die Erstellung und Betrachtung von Dokumenten im Adobe Portable Document Format (PDF).

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Adobe Reader und Adobe Acrobat ausnutzen, um beliebigen Code auszuführen.

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.