Kurzinfo CB-K15/1847 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Apache ActiveMQ: Eine Schwachstelle ermöglicht das Ausführen beliebigen Programmcodes
Datum: 22.03.2016
Software: Apache ActiveMQ >= 5.0.0, Apache ActiveMQ <= 5.12.1
Plattform: Debian Linux 7.9 Wheezy, Debian Linux 8.3 Jessie, Debian Linux 9.0 Stretch, Red Hat Fedora 22, Red Hat Fedora 23
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2015-5254
Bezug: Fedora Security Update FEDORA-2015-7ca4368b0c (Fedora 22)
Beschreibung

Apache ActiveMQ ist ein Open Source Message Broker. Der in Java entwickelte Broker unterstützt mehrere Cross Language Clients und Protokolle sowie JMS 1.1 und J2EE 1.4. ActiveMQ steht unter Apache 2.0 Lizenz zur Verfügung.

Eine Schwachstelle in Apache ActiveMQ ermöglicht einem entfernten, nicht authentifizierten Angreifer, indem er speziell präparierte Daten sendet, beliebigen Java Programmcode auf dem System zur Ausführung zu bringen. Apache stellt die ActiveMQ Version 5.13.0 zur Behebung der Schwachstelle bereit. Für Fedora 22 und 23 stehen Backport-Sicherheitsupdates in Form der Pakete activemq-5.6.0-14.fc22 und activemq-5.6.0-14.fc23 im Status 'testing' zur Verfügung. Update: Debian stellt für die Distributionen Wheezy (oldstable), Jessie (stable) und Stretch (testing) verschiedene (Backport-)Sicherheitsupdates bereit, die die Schwachstelle beheben.

  1. Schwachstelle CVE-2015-5254 (Red Hat)

  2. Schwachstelle CVE-2015-5254 (NVD)

  3. Fedora Security Update FEDORA-2015-7ca4368b0c (Fedora 22)

  4. Fedora Security Update FEDORA-2015-eefc5a6762 (Fedora 23)

  5. Apache Software Foundation Security Advisory ActiveMQ CVE-2015-5254

  6. Debian Security Advisory DSA-3524-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.