Kurzinfo CB-K15/1849 Update 4

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Samba: Mehrere Schwachstellen ermöglichen u.a. das Umgehen von Sicherheitsvorkehrungen
Datum: 04.01.2016
Software: Samba >= 3.0.0, Samba <= 4.3.2
Plattform: SUSE Linux Enterprise Software Development Kit 12, SUSE Linux Enterprise Software Development Kit 12 SP1, Debian Linux 7.9 Wheezy, Debian Linux 8.2 Jessie, GNU/Linux, openSUSE 13.1, openSUSE 13.2, openSUSE Leap 42.1, SUSE Linux Enterprise Desktop 12, SUSE Linux Enterprise Desktop 12 SP1, SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 12 SP1, Red Hat Fedora 22, Red Hat Fedora 23
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2015-3223, CVE-2015-5252, CVE-2015-5296, CVE-2015-5299, CVE-2015-5330, CVE-2015-7540, CVE-2015-8467
Bezug: Samba Security Release 4.3.3
Beschreibung

Samba ist eine freie Software-Suite, die das Server-Message-Block-Protokoll (SMB) für Unix-Systeme verfügbar macht.

Mehrere Schwachstellen in Samba ermöglichen einem entfernten, nicht authentisierten Angreifer das Umgehen von Sicherheitsvorkehrungen und das Herbeiführen eines Denial-of-Service-Zustands, einem entfernten, einfach authentisierten Angreifer das Ausspähen von Informationen sowie einem authentisierten Angreifer im benachbarten Netzwerk die Durchführung eines Denial-of-Service-Angriffs gegen Windows Active Directory Server. Das Samba Projektteam stellt die Version 4.3.3 zum Download zur Verfügung, um diese Schwachstellen zu beheben. Für die Distributionen Fedora 22 und 23 stehen die Pakete samba-4.2.7-0.fc22, samba-4.3.3-0.fc23, libldb-1.1.24-1.fc22, libtevent-0.9.26-1.fc22, libtalloc-2.1.5-2.fc22, libtdb-1.3.8-1.fc22, libldb-1.1.24-1.fc23, libtevent-0.9.26-1.fc23, libtalloc-2.1.5-2.fc23 und libtdb-1.3.8-1.fc23 im Status 'testing' als (Backport)-Sicherheitsupdates bereit. Update: Debian stellt für Debian Linux 7.9 (Wheezy) und Debian Linux 8.2 (Jessie) Sicherheitsupdates in Form aktualisierter Pakete zur Verfügung. Nach Herstellerangaben ist Wheezy lediglich von den Schwachstellen CVE-2015-5252, CVE-2015-5296 und CVE-2015-5299 betroffen.

  1. Samba Security Release 4.3.3

  2. Schwachstelle CVE-2015-3223 (NVD)

  3. Schwachstelle CVE-2015-5252 (NVD)

  4. Schwachstelle CVE-2015-5296 (NVD)

  5. Schwachstelle CVE-2015-5299 (NVD)

  6. Schwachstelle CVE-2015-5330 (NVD)

  7. Schwachstelle CVE-2015-7540 (NVD)

  8. Schwachstelle CVE-2015-8467 (NVD)

  9. Fedora Security Update FEDORA-2015-0e0879cc8a (Fedora 22)

  10. Fedora Security Update FEDORA-2015-af140eefbc (Fedora 22)

  11. Fedora Security Update FEDORA-2015-b36076d32e (Fedora 23)

  12. Fedora Security Update FEDORA-2015-b960ca78bf (Fedora 23)

  13. SUSE Security Update SUSE-SU-2015:2304-1

  14. SUSE Security Update SUSE-SU-2015:2305-1

  15. openSUSE Security Update openSUSE-SU-2015:2354-1

  16. openSUSE Security Update openSUSE-SU-2015:2356-1

  17. Debian Security Advisory DSA-3433-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.