Kurzinfo CB-K15/1890 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: phpMyAdmin: Eine Schwachstelle ermöglicht das Ausspähen von Informationen
Datum: 11.01.2016
Software: phpMyAdmin < 4.0.10.12, phpMyAdmin < 4.4.15.2, phpMyAdmin < 4.5.3.1
Plattform: Apple Mac OS, GNU/Linux, Microsoft Windows , openSUSE 13.1, openSUSE 13.2, openSUSE Leap 42.1, Red Hat Fedora 22, Red Hat Fedora 23, Extra Packages for Red Hat Enterprise Linux 5, Extra Packages for Red Hat Enterprise Linux 6, Extra Packages for Red Hat Enterprise Linux 7
Auswirkung: Ausspähen von Informationen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2015-8669
Bezug: phpMyAdmin Security Advisory PMASA-2015-6
Beschreibung

phpMyAdmin ist eine freie PHP-Applikation zur Administration von MySQL-Datenbanken. Die Administration erfolgt über HTTP mit einem Browser.

Eine Schwachstelle in phpMyAdmin ermöglicht einem entfernten, nicht authentifizierten Angreifer das Ausspähen von Informationen. Von phpMyAdmin stehen die Versionen 4.0.10.12, 4.4.15.2 und 4.5.3.1 als Sicherheitsupdates auf der Projektseite bereit, um die Schwachstelle zu schließen. Update: Für openSUSE 13.1, openSUSE 13.2 und openSUSE Leap 42.1 stehen Sicherheitsupdates zur Verfügung.

  1. phpMyAdmin Security Advisory PMASA-2015-6

  2. Schwachstelle CVE-2015-8669 (NVD)

  3. Fedora Security Update FEDORA-2015-345966871c (Fedora 22)

  4. Fedora Security Update FEDORA-2015-deb2bbdde0 (Fedora 23)

  5. Fedora Security Update FEDORA-EPEL-2015-d217d892ba (EPEL 7)

  6. Fedora Security Update FEDORA-EPEL-2015-d712fb2a08 (EPEL 5)

  7. Fedora Security Update FEDORA-EPEL-2015-e29b297036 (EPEL 6)

  8. openSUSE Security Update openSUSE-SU-2016:0067-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.