Kurzinfo CB-K15/1891 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Gummi: Eine Schwachstelle ermöglicht die Manipulation von Dateien
Datum: 25.02.2016
Software: gummi 0.6.5, gummi 0.7.1
Plattform: openSUSE 13.1, openSUSE 13.2, openSUSE Leap 42.1, Red Hat Fedora 22, Red Hat Fedora 23
Auswirkung: Manipulation von Dateien
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2015-7758
Bezug: openSUSE Security Update openSUSE-SU-2015:2369-1
Beschreibung

Gummi ist ein auf GTK+ basierender LaTex-Editor.

Eine Schwachstelle in Gummi ermöglicht einem entfernten, nicht authentifizierten Angreifer das Manipulieren von Dateien. Für openSUSE Leap 42.1, openSUSE 13.2 und openSUSE 13.1 stehen Sicherheitsupdates bereit. Update: Für die Distributionen openSUSE Leap 42.1 und openSUSE 13.2 stehen weitere Sicherheitsupdates zur Verfügung.

  1. Schwachstelle CVE-2015-7758 (NVD)

  2. openSUSE Security Update openSUSE-SU-2015:2369-1

  3. Fedora Security Update FEDORA-2016-94b0b50351 (Fedora 23)

  4. Fedora Security Update FEDORA-2016-e21be93421 (Fedora 22)

  5. openSUSE Security Update openSUSE-SU-2016:0574-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.