Kurzinfo CB-K16/0010

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Google Android Operating System: Mehrere Schwachstellen ermöglichen u.a. das Ausführen beliebigen Programmcodes
Datum: 05.01.2016
Software: Google Android Operating System < 4.4.4 LMY49F, Google Android Operating System < 5.0 LMY49F, Google Android Operating System < 5.1.1 LMY49F, Google Android Operating System < 6.0 2016-01-01, Google Android Operating System < 6.0.1 2016-01-01
Plattform: Google Android Operating System
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2015-6636, CVE-2015-6637, CVE-2015-6638, CVE-2015-6639, CVE-2015-6640, CVE-2015-6641, CVE-2015-6642, CVE-2015-6643, CVE-2015-6644, CVE-2015-6645, CVE-2015-6646, CVE-2015-6647
Bezug: Nexus Security Bulletin - January 2016
Beschreibung

Android ist ein Betriebssystem und eine Software-Plattform für mobile Geräte wie Smartphones, Mobiltelefone, Netbooks und Tablet-Computer. Sie wird von der Open Handset Alliance entwickelt, deren Hauptmitglied der Google-Konzern ist.

Mehrere Schwachstellen in Google Android 4.4.4, 5.0 und 5.0.1 vor Version LMY49F sowie 6.0 und 6.0.1 vor Version 2016-01-01 ermöglichen einem entfernten, nicht authentifizierten Angreifer das Ausführen beliebigen Programmcodes und damit die Kompromittierung des Systems, eine Privilegieneskalation, das Ausspähen sensibler Daten, das Umgehen von Sicherheitsvorkehrungen und Durchführen von Denial-of-Service-Angriffen. Diese Angriffe können primär über MMS, manipulierte Media- und Audio-Dateien oder bösartig veränderte Anwendungen erfolgen. Sicherheitsupdates sind derzeit für Google Nexus-Geräte verfügbar.

  1. Schwachstelle CVE-2015-5310 (NVD)

  2. Nexus Dateien für Developer

  3. Nexus Security Bulletin - January 2016

  4. Schwachstelle CVE-2015-6636 (NVD)

  5. Schwachstelle CVE-2015-6637 (NVD)

  6. Schwachstelle CVE-2015-6638 (NVD)

  7. Schwachstelle CVE-2015-6639 (NVD)

  8. Schwachstelle CVE-2015-6640 (NVD)

  9. Schwachstelle CVE-2015-6641 (NVD)

  10. Schwachstelle CVE-2015-6642 (NVD)

  11. Schwachstelle CVE-2015-6643 (NVD)

  12. Schwachstelle CVE-2015-6644 (NVD)

  13. Schwachstelle CVE-2015-6645 (NVD)

  14. Schwachstelle CVE-2015-6646 (NVD)

  15. Schwachstelle CVE-2015-6647 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.