Kurzinfo CB-K16/0020 Update 2

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: WordPress: Eine Schwachstelle ermöglicht einen Cross-Site-Scripting-Angriff
Datum: 14.01.2016
Software: WordPress <= 4.4
Plattform: WordPress, Debian Linux 7.9 Wheezy, Debian Linux 8.2 Jessie, Red Hat Fedora 22, Red Hat Fedora 23, Extra Packages for Red Hat Enterprise Linux 5, Extra Packages for Red Hat Enterprise Linux 6, Extra Packages for Red Hat Enterprise Linux 7
Auswirkung: Cross-Site-Scripting
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2016-1564
Bezug: WordPress Security Release 4.4.1
Beschreibung

WordPress ist ein weit verbreitetes Content Management System für Web-Blogs.

Ein Schwachstelle in WordPress kann ein entfernter, nicht authentifizierter Angreifer ausnutzen, um über das Injizieren von Script-Code die WordPress-Seite zu kompromittieren. Der Hersteller veröffentlicht die WordPress Version 4.4.1, die als Sicherheits- und Wartungsrelease klassifiziert ist und dessen Installation vom Hersteller empfohlen wird. Update: Debian stellt für die alte stabile Distribution Wheezy und die stabile Distribution Jessie Sicherheitsupdates bereit.

  1. WordPress Security Release 4.4.1

  2. Fedora Security Update FEDORA-2016-21f5261525 (Fedora 23)

  3. Fedora Security Update FEDORA-2016-4c8956da04 (Fedora 22)

  4. Fedora Security Update FEDORA-EPEL-2016-512e1f2343 (Fedora EPEL 5)

  5. Fedora Security Update FEDORA-EPEL-2016-77ee2edf04 (Fedora EPEL 6)

  6. Fedora Security Update FEDORA-EPEL-2016-dd35749dd3 (Fedora EPEL 7)

  7. Debian Security Advisory DSA-3444-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.