Kurzinfo CB-K16/0074

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Node.js: Zwei Schwachstellen ermöglichen Denial-of-Service-Angriffe
Datum: 18.01.2016
Software: Node.js < 4.2.4
Plattform: openSUSE 13.1, openSUSE 13.2, openSUSE Leap 42.1
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2015-6764, CVE-2015-8027
Bezug: openSUSE Security Update openSUSE-SU-2016:0138-1
Beschreibung

Node.js ist eine Plattform, die auf der JavaScript-Engine von Chrome basiert und für die einfache Erstellung von schnellen, skalierbaren Netzwerkanwendungen entwickelt wurde.

Zwei Schwachstellen in Node.js ermöglichen einem entfernten, nicht authentifizierten Angreifer Denial-of-Service (DoS)-Angriffe durchzuführen. Für die Distributionen openSUSE Leap 42.1, openSUSE 13.2 und openSUSE 13.1 stehen Sicherheitsupdates für Node.js auf Version 4.2.4 zur Verfügung.

  1. Schwachstelle CVE-2015-6764 (NVD)

  2. Schwachstelle CVE-2015-8027 (NVD)

  3. openSUSE Security Update openSUSE-SU-2016:0138-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.