Kurzinfo CB-K16/0090 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Oracle Linux und Virtualization: Mehrere Schwachstellen ermöglichen u.a. das Ausführen beliebigen Programmcodes
Datum: 28.01.2016
Software: Secure Global Desktop 4.63, Secure Global Desktop 4.71, Secure Global Desktop 5.2, Oracle VM VirtualBox < 4.0.36, Oracle VM VirtualBox < 4.1.44, Oracle VM VirtualBox < 4.2.36, Oracle VM VirtualBox < 4.3.36, Oracle VM VirtualBox < 5.0.14
Plattform: Secure Global Desktop, Apple Mac OS, Debian Linux 8.2 Jessie, Debian Linux 9.0 Stretch, GNU/Linux, Microsoft Windows , Oracle Solaris
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2015-1788, CVE-2015-1791, CVE-2015-3183, CVE-2015-4000, CVE-2015-5307, CVE-2015-7183, CVE-2015-8104, CVE-2016-0495, CVE-2016-0501, CVE-2016-0592, CVE-2016-0602
Bezug: Oracle Critical Patch Update Advisory - Januar 2016 (CPUJan2016)
Beschreibung

Secure Global Desktop (ehemals Tarantella) ist ein Client-Server-System, welches nahezu beliebigen Clients (nativen oder web-basierten) gesicherten Zugriff auf serverseitig gehostete Desktops und Desktop-Anwendungen erlaubt.

Oracle VM VirtualBox ist eine Virtualisierungssoftware, die für verschiedene Plattformen verfügbar ist.

Mehrere Schwachstellen in Oracle Secure Global Desktop und Oracle VM VirtualBox ermöglichen einem entfernten, nicht authentisierten Angreifer die Durchführung von Denial-of-Service (DoS)-Angriffen, das Ausspähen von Informationen, das Umgehen von Sicherheitsmaßnahmen und das Ausführen beliebigen Programmcodes. Ein lokaler, nicht authentisierter Angreifer kann Administratorrechte erlangen. Oracle stellt als Sicherheitsupdates für VM VirtualBox die Versionen 4.0.36, 4.1.44, 4.2.36, 4.3.36 und 5.0.14 zur Verfügung. Update: Für die Distributionen Debian Linux Jessie (stable) und Stretch (testing) stehen Sicherheitsupdates auf die VirtualBox Versionen 4.3.36 bzw. 5.0.14 zur Verfügung, welche die Schwachstellen CVE-2015-5307, CVE-2015-8104, CVE-2016-0495 und CVE-2016-0592 adressieren.

  1. Schwachstelle CVE-2015-4000 (NVD)

  2. Schwachstelle CVE-2015-1788 (NVD)

  3. Schwachstelle CVE-2015-1791 (NVD)

  4. Schwachstelle CVE-2015-3183 (NVD)

  5. Schwachstelle CVE-2015-7183 (NVD)

  6. Schwachstelle CVE-2015-5307 (NVD)

  7. Schwachstelle CVE-2015-8104 (NVD)

  8. Oracle Critical Patch Update Advisory - Januar 2016 (CPUJan2016)

  9. Schwachstelle CVE-2016-0495 (NVD)

  10. Schwachstelle CVE-2016-0501 (NVD)

  11. Schwachstelle CVE-2016-0592 (NVD)

  12. Schwachstelle CVE-2016-0602 (NVD)

  13. Debian Security Advisory DSA-3454-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.