Kurzinfo CB-K16/0093 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: ISC BIND: Zwei Schwachstellen ermöglichen einen Denial-of-Service-Angriff
Datum: 21.01.2016
Software: ISC BIND >= 9.3.0, ISC BIND <= 9.8.8, ISC BIND >= 9.9.0, ISC BIND >= 9.9.3 S1, ISC BIND <= 9.9.8 P2, ISC BIND <= 9.9.8 S3, ISC BIND >= 9.10.0, ISC BIND <= 9.10.3 P2
Plattform: F5 Networks BIG-IP Protocol Security Module (PSM) >= 10.1.0, F5 Networks BIG-IP Protocol Security Module (PSM) <= 10.2.4, F5 Networks BIG-IP Protocol Security Module (PSM) >= 11.0.0, F5 Networks BIG-IP Protocol Security Module (PSM) <= 11.4.1, SUSE Linux Enterprise Software Development Kit 12, SUSE Linux Enterprise Software Development Kit 12 SP1, Canonical Ubuntu Linux 12.04 Lts, Canonical Ubuntu Linux 14.04 Lts, Canonical Ubuntu Linux 15.04, Canonical Ubuntu Linux 15.10, Debian Linux 7.9 Wheezy, Debian Linux 8.2 Jessie, SUSE Linux Enterprise Desktop 12, SUSE Linux Enterprise Desktop 12 SP1, SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 12 SP1
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2015-8704, CVE-2015-8705
Bezug: ISC Security Advisory ISC-BIND-AA-01335
Beschreibung

BIND (für Berkeley Internet Name Domain) ist ein Open-Source-Programmpaket für die Namensauflösung im Domain Name System. Der Server ist der verbreitetste seiner Art im Internet.

Zwei Schwachstellen in BIND9 ermöglichen einem entfernten, auch nicht authentifizierten Angreifer einen Denial-of-Service-Angriff durchzuführen. Die Schwachstelle CVE-2015-8705 besteht nur in den Versionen 9.10.0 bis einschließlich 9.10.3-P2. ISC stellt die Versionen 9.9.8-P3, 9.10.3-P3 und 9.9.8-S4 zur Behebung der Schwachstellen zur Verfügung. Debian stellt für die Distributionen Jessie (stable) und Wheezy (oldstable), Canonical für Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 15.04 sowie Ubuntu 15.10 und SUSE für die SUSE Linux Enterprise 12 SP1 Produkte Server, Desktop und SDK Sicherheitsupdates zur Korrektur der Schwachstelle CVE-2015-8704 bereit. F5 Networks gibt den Schweregrad der Schwachstelle CVE-2015-8704 mit 'hoch' an und informiert darüber, welche Produkte und Versionen von dieser betroffen sind. Unter anderem ist das BIG-IP Protocol Security Module (PSM) in den Versionen 10.1.0 - 10.2.4 und 11.0.0 - 11.4.1 verwundbar. Sicherheitsupdates sind nicht verfügbar. Die F5 Produkte sind nicht angreifbar über die Schwachstelle CVE-2015-8705. Update: Für die SUSE Linux Enterprise 12 Produkte Server, Desktop und Software Development Kit stehen Sicherheitsupdates zur Behebung der Schwachstelle CVE-2015-8704 zur Verfügung.

  1. Debian Security Advisory DSA-3449-1

  2. ISC Security Advisory ISC-BIND-AA-01335

  3. ISC Security Advisory ISC-BIND-AA-01336

  4. SUSE Security Update SUSE-SU-2016:0174-1

  5. Ubuntu Security Notice USN-2874-1

  6. F5 Networks Security Advisory sol53445000

  7. F5 Networks Security Advisory sol86533083

  8. Schwachstelle CVE-2015-8704 (NVD)

  9. Schwachstelle CVE-2015-8705 (NVD)

  10. SUSE Security Update SUSE-SU-2016:0180-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.