Kurzinfo CB-K16/0140

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux-Kernel: Eine Schwachstelle ermöglicht eine Privilegieneskalation
Datum: 27.01.2016
Software: Linux-Kernel
Plattform: FreeBSD <= 9.3-RELEASE-p34, FreeBSD 9.3-STABLE, FreeBSD <= 10.1-RELEASE-p27, FreeBSD <= 10.2-RELEASE-p10, FreeBSD 10.2-STABLE
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2016-1883
Bezug: FreeBSD Security Advisory FreeBSD-SA-16:10.linux
Beschreibung

Linux ist ein Betriebssystemkern. Er wird in einer Vielzahl von Distributionen und Betriebssystemen verwendet.

Eine Schwachstelle in einer optionalen Kernel-Komponente erlaubt einem lokalen, einfach authentisierten Angreifer unter gewissen Umständen seine Privilegien zu erweitern. Für die FreeBSD Versionen 9.3-STABLE und 10.2-STABLE stehen Sicherheitsupdates für den Linux-Kernel zur Verfügung. Zusätzlich veröffentlicht das FreeBSD Project die korrigierten Versionen 9.3-RELEASE-p35, 10.1-RELEASE-p28 und 10.2-RELEASE-p11 um diese Schwachstelle zu beheben.

  1. FreeBSD Security Advisory FreeBSD-SA-16:10.linux

  2. Schwachstelle CVE-2016-1883 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.