Kurzinfo CB-K16/0142

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Cisco RV220W Wireless Network Security Firewall: Eine Schwachstelle ermöglicht das Erlangen von Administratorrechten
Datum: 28.01.2016
Software: Cisco RV220W Wireless Network Security Firewall Firmware < 1.0.7.2
Plattform: Cisco RV220W Wireless Network Security Firewall
Auswirkung: Erlangen von Administratorrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2015-6319
Bezug: Cisco Security Advisory cisco-sa-20160127-rv220
Beschreibung

Firmware für Cisco RV220W Wireless Network Security Firewall.

Eine Schwachstelle in Cisco RV220W Wireless Network Security Firewall Geräten ermöglicht einem entfernten, nicht authentisierten Angreifer Administratorrechte zu erlangen. Cisco bestätigt die Schwachstelle für die Firmware-Versionen vor Version 1.0.7.2 und stellt ein Sicherheitsupdate zur Verfügung. Zugleich ist ein Workaround verfügbar.

  1. Cisco Security Advisory cisco-sa-20160127-rv220

  2. Schwachstelle CVE-2015-6319 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.