Kurzinfo CB-K16/0176

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux-Kernel: Mehrere Schwachstellen ermöglichen u.a. die Übernahme des Systems
Datum: 02.02.2016
Software: Linux-Kernel
Plattform: openSUSE 13.1
Auswirkung: Erlangen von Administratorrechten
Remoteangriff: Ja
Risiko: sehr hoch
CVE Liste: CVE-2014-2568, CVE-2014-8133, CVE-2014-8989, CVE-2014-9090, CVE-2014-9419, CVE-2014-9529, CVE-2014-9683, CVE-2014-9715, CVE-2014-9728, CVE-2014-9729, CVE-2014-9730, CVE-2014-9731, CVE-2015-0272, CVE-2015-0777, CVE-2015-1420, CVE-2015-1421, CVE-2015-2041, CVE-2015-2042, CVE-2015-2150, CVE-2015-2666, CVE-2015-2830, CVE-2015-2922, CVE-2015-2925, CVE-2015-3212, CVE-2015-3339, CVE-2015-3636, CVE-2015-4001, CVE-2015-4002, CVE-2015-4003, CVE-2015-4004, CVE-2015-4036, CVE-2015-4167, CVE-2015-4692, CVE-2015-4700, CVE-2015-5157, CVE-2015-5283, CVE-2015-5307, CVE-2015-5364, CVE-2015-5366, CVE-2015-5707, CVE-2015-6937, CVE-2015-7550, CVE-2015-7799, CVE-2015-7833, CVE-2015-7872, CVE-2015-7885, CVE-2015-7990, CVE-2015-8104, CVE-2015-8215, CVE-2015-8543, CVE-2015-8550, CVE-2015-8551, CVE-2015-8552, CVE-2015-8569, CVE-2015-8575, CVE-2015-8767, CVE-2016-0728
Bezug: openSUSE Security Update openSUSE-SU-2016:0301-1
Beschreibung

Linux ist ein Betriebssystemkern. Er wird in einer Vielzahl von Distributionen und Betriebssystemen verwendet.

Eine Vielzahl von Schwachstellen ermöglichen auch einem entfernten, nicht authentisierten Angreifer die Durchführung von Denial-of-Service (DoS)-Angriffen, das Ausspähen von Informationen, Umgehen von Sicherheitsvorkehrungen und die Eskalation von Privilegien bis hin zum Erlangen von Administratorrechten, wodurch eine vollständige Kompromittierung des Systems möglich ist. Für openSUSE 13.1 stehen Sicherheitsupdates zur Verfügung, um diese insgesamt 57 Schwachstellen zu beheben.

  1. Schwachstelle CVE-2014-2568 (NVD)

  2. Schwachstelle CVE-2014-8989 (NVD)

  3. Schwachstelle CVE-2014-9090 (NVD)

  4. Schwachstelle CVE-2014-8133 (NVD)

  5. Schwachstelle CVE-2014-9419 (NVD)

  6. Schwachstelle CVE-2014-9529 (NVD)

  7. Schwachstelle CVE-2014-9683 (NVD)

  8. Schwachstelle CVE-2015-1420 (NVD)

  9. Schwachstelle CVE-2015-1421 (NVD)

  10. Schwachstelle CVE-2015-2150 (NVD)

  11. Schwachstelle CVE-2015-2042 (NVD)

  12. Schwachstelle CVE-2015-2666 (NVD)

  13. Schwachstelle CVE-2015-0777 (NVD)

  14. Schwachstelle CVE-2015-2041 (NVD)

  15. Schwachstelle CVE-2015-2922 (NVD)

  16. Schwachstelle CVE-2014-9715 (NVD)

  17. Schwachstelle CVE-2015-2830 (NVD)

  18. Schwachstelle CVE-2015-3339 (NVD)

  19. Schwachstelle CVE-2015-3636 (NVD)

  20. Schwachstelle CVE-2015-4001 (NVD)

  21. Schwachstelle CVE-2015-4002 (NVD)

  22. Schwachstelle CVE-2015-4003 (NVD)

  23. Schwachstelle CVE-2015-4004 (NVD)

  24. Schwachstelle CVE-2015-4036 (NVD)

  25. Schwachstelle CVE-2015-4167 (NVD)

  26. Schwachstelle CVE-2015-4692 (NVD)

  27. Schwachstelle CVE-2015-4700 (NVD)

  28. Schwachstelle CVE-2015-5366 (NVD)

  29. Schwachstelle CVE-2014-9728 (NVD)

  30. Schwachstelle CVE-2014-9729 (NVD)

  31. Schwachstelle CVE-2014-9730 (NVD)

  32. Schwachstelle CVE-2014-9731 (NVD)

  33. Schwachstelle CVE-2015-5364 (NVD)

  34. Schwachstelle CVE-2015-3212 (NVD)

  35. Schwachstelle CVE-2015-5157 (NVD)

  36. Schwachstelle CVE-2015-5707 (NVD)

  37. Schwachstelle CVE-2015-0272 (NVD)

  38. Schwachstelle CVE-2015-6937 (NVD)

  39. Schwachstelle CVE-2015-2925 (NVD)

  40. Schwachstelle CVE-2015-5283 (NVD)

  41. Schwachstelle CVE-2015-7799 (NVD)

  42. Schwachstelle CVE-2015-7833 (NVD)

  43. Schwachstelle CVE-2015-7872 (NVD)

  44. Schwachstelle CVE-2015-7885 (NVD)

  45. Schwachstelle CVE-2015-7990 (NVD)

  46. Schwachstelle CVE-2015-5307 (NVD)

  47. Schwachstelle CVE-2015-8104 (NVD)

  48. Schwachstelle CVE-2015-8215 (NVD)

  49. Schwachstelle CVE-2015-7550 (NVD)

  50. Schwachstelle CVE-2015-8569 (NVD)

  51. Schwachstelle CVE-2015-8550 (NVD)

  52. Schwachstelle CVE-2015-8551 (NVD)

  53. Schwachstelle CVE-2015-8552 (NVD)

  54. Schwachstelle CVE-2015-8543 (NVD)

  55. Schwachstelle CVE-2015-8575 (NVD)

  56. Schwachstelle CVE-2015-8767 (NVD)

  57. Schwachstelle CVE-2016-0728 (NVD)

  58. openSUSE Security Update openSUSE-SU-2016:0301-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.