Kurzinfo CB-K16/0182

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux-Kernel: Mehrere Schwachstellen ermöglichen u.a. das Eskalieren von Privilegien
Datum: 03.02.2016
Software: Linux-Kernel
Plattform: openSUSE 13.2
Auswirkung: Erlangen von Administratorrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2014-8989, CVE-2014-9529, CVE-2015-5157, CVE-2015-5307, CVE-2015-6937, CVE-2015-7550, CVE-2015-7799, CVE-2015-7885, CVE-2015-7990, CVE-2015-8104, CVE-2015-8215, CVE-2015-8543, CVE-2015-8550, CVE-2015-8551, CVE-2015-8552, CVE-2015-8569, CVE-2015-8575, CVE-2015-8767, CVE-2016-0728
Bezug: openSUSE Security Update openSUSE-SU-2016:0318-1
Beschreibung

Linux ist ein Betriebssystemkern. Er wird in einer Vielzahl von Distributionen und Betriebssystemen verwendet.

Mehrere Schwachstellen im Linux-Kernel ermöglichen einem entfernten, i.d.R. nicht authentifizierten Angreifer das Durchführen von Denial-of-Service-Angriffen. Weitere Schwachstellen ermöglichen einem einfach authentifizierten Angreifer im benachbarten Netzwerk ebenfalls das Durchführen von Denial-of-Service-Angriffen sowie das Erlangen von Administratorrechten. Ein lokaler, i.d.R nicht authentifizierter Angreifer kann durch das Ausnutzen mehrerer Schwachstellen Privilegien eskalieren, Administratorrechte erlangen, Sicherheitsvorkehrungen umgehen, Informationen ausspähen und verschiedene weitere Denial-of-Service-Angriffe durchführen. Für openSUSE 13.2 stehen Sicherheitsupdates zur Verfügung.

  1. Schwachstelle CVE-2014-8989 (NVD)

  2. Schwachstelle CVE-2014-9529 (NVD)

  3. Schwachstelle CVE-2015-5157 (NVD)

  4. Schwachstelle CVE-2015-6937 (NVD)

  5. Schwachstelle CVE-2015-7799 (NVD)

  6. Schwachstelle CVE-2015-7885 (NVD)

  7. Schwachstelle CVE-2015-7990 (NVD)

  8. Schwachstelle CVE-2015-5307 (NVD)

  9. Schwachstelle CVE-2015-8104 (NVD)

  10. Schwachstelle CVE-2015-8215 (NVD)

  11. Schwachstelle CVE-2015-7550 (NVD)

  12. Schwachstelle CVE-2015-8569 (NVD)

  13. Schwachstelle CVE-2015-8550 (NVD)

  14. Schwachstelle CVE-2015-8551 (NVD)

  15. Schwachstelle CVE-2015-8552 (NVD)

  16. Schwachstelle CVE-2015-8543 (NVD)

  17. Schwachstelle CVE-2015-8575 (NVD)

  18. Schwachstelle CVE-2015-8767 (NVD)

  19. Schwachstelle CVE-2016-0728 (NVD)

  20. openSUSE Security Update openSUSE-SU-2016:0318-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.