Kurzinfo CB-K16/0231 Update 1

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Cisco Adaptive Security Appliance Software: Eine Schwachstelle ermöglicht die Übernahme der Systemkontrolle
Datum: 15.02.2016
Software: Cisco Adaptive Security Appliance Software >= 7.2, Cisco Adaptive Security Appliance Software < 8.4(7.30), Cisco Adaptive Security Appliance Software >= 8.6, Cisco Adaptive Security Appliance Software < 8.7(1.18), Cisco Adaptive Security Appliance Software >= 9.0, Cisco Adaptive Security Appliance Software < 9.0(4.38), Cisco Adaptive Security Appliance Software >= 9.1, Cisco Adaptive Security Appliance Software < 9.1(7), Cisco Adaptive Security Appliance Software >= 9.2, Cisco Adaptive Security Appliance Software < 9.2(4.5), Cisco Adaptive Security Appliance Software >= 9.3, Cisco Adaptive Security Appliance Software < 9.3(3.7), Cisco Adaptive Security Appliance Software >= 9.4, Cisco Adaptive Security Appliance Software < 9.4(2.4), Cisco Adaptive Security Appliance Software >= 9.5, Cisco Adaptive Security Appliance Software < 9.5(2.2)
Plattform: Cisco 7600, Cisco Adaptive Security Virtual Appliance (ASAv), Cisco ASA 1000V Cloud Firewall , Cisco ASA 5500, Cisco ASA 5500-X, Cisco Catalyst 6500, Cisco Industrial Security Appliance 3000, Cisco Firepower 9000 Series Cisco Firepower 9300 ASA Security Module
Auswirkung: Erlangen von Administratorrechten
Remoteangriff: Ja
Risiko: sehr hoch
CVE Liste: CVE-2016-1287
Bezug: Cisco Security Advisory cisco-sa-20160210-asa-ike
Beschreibung

Die Cisco Adaptive Security Appliance (ASA) Software wird als Betriebssystem auf einer ganzen Reihe von Cisco Appliances eingesetzt.

Eine Schwachstelle in der Cisco Adaptive Security Appliances Software ermöglicht einem entfernten, nicht authentifizierten Angreifer beliebigen Programmcode auszuführen und so die Kontrolle über ein betroffenes System zu übernehmen, auch ist die Durchführung eines Denial-of-Service-Angriffs möglich. Cisco bestätigt die Schwachstelle für die Major Release 7.2 bis 9.5 einschließlich, mit Ausnahme der Version 8.5. Für die Versionen 7.2, 8.2, 8.3, 8.5 und 8.6 wurde der Softwaresupport eingestellt, daher ist ein Upgrade auf die Version 9.1(7) oder später zur Behebung der Schwachstelle erforderlich. Cisco stellt die ASA Software Versionen 8.4(7.30), 8.7(1.18), 9.0(4.38), 9.1(7), 9.2(4.5), 9.3(3.7), 9.4(2.4) und 9.5(2.2) als Sicherheitsupdates bereit. Update: Cisco aktualisiert die Sicherheitsmeldung, um darüber zu informieren, dass über die Cisco IPS Signatur 7169-0 und die Snort ID 36903 Versuche erkannt werden können, diese Schwachstelle auszunutzen.

  1. Cisco Security Advisory cisco-sa-20160210-asa-ike

  2. Schwachstelle CVE-2016-1287 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.