Kurzinfo CB-K16/0235

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: JasPer: Eine Schwachstelle ermöglicht einen Denial-of-Service-Angriff
Datum: 11.02.2016
Software: JasPer 1.900.1
Plattform: openSUSE 13.1, openSUSE 13.2
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2016-2089
Bezug: openSUSE Security Update openSUSE-SU-2016:0408-1
Beschreibung

JasPer ist eine in C geschriebene Open Source Implementierung des JPEG-2000 Standards Part-1.

Eine Schwachstelle kann von einem entfernten, nicht authentisierten Angreifer für einen Denial-of-Service (DoS)-Angriff ausgenutzt werden. Für die Distributionen openSUSE 13.1 und openSUSE 13.2 stehen Sicherheitsupdates zur Verfügung, um diese Schwachstelle zu beheben.

  1. Schwachstelle CVE-2016-2089 (NVD)

  2. openSUSE Security Update openSUSE-SU-2016:0408-1

  3. openSUSE Security Update openSUSE-SU-2016:0413-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.