Kurzinfo CB-K16/0273 Update 1

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: LibreOffice: Mehrere Schwachstellen ermöglichen das Ausführen beliebigen Programmcodes
Datum: 18.02.2016
Software: LibreOffice < 5.0.5, LibreOffice < 5.1.0
Plattform: Canonical Ubuntu Linux 12.04 Lts, Canonical Ubuntu Linux 14.04 Lts, Canonical Ubuntu Linux 15.10, Debian Linux 7.9 Wheezy, Debian Linux 8.3 Jessie, Debian Linux 9.0 Stretch
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2016-0794, CVE-2016-0795
Bezug: Ubuntu Security Notice USN-2899-1
Beschreibung

LibreOffice ist eine Zusammenstellung von Programmen für den Einsatz im Büro. Das freie Softwarepaket enthält unter anderem Komponenten für die Textverarbeitung und Tabellenkalkulation.

Ein entfernter, nicht authentifizierter Angreifer, der einen Benutzer dazu verleitet, ein speziell präpariertes Dokument vom Typ 'LWP' zu öffnen, kann einen Denial-of-Service-Zustand von LibreOffice erzeugen und möglicherweise beliebigen Programmcode zur Ausführung bringen. Canonical stellt für die Distributionen Ubuntu 15.10, Ubuntu 14.04 LTS und Ubuntu 12.04 LTS verschiedene Sicherheitsupdates zur Verfügung. Update: Für die Debian Distributionen Wheezy, Jessie und Stretch stehen Sicherheitsupdates für LibreOffice bereit.

  1. Ubuntu Security Notice USN-2899-1

  2. Schwachstelle CVE-2016-0794 (NVD)

  3. Schwachstelle CVE-2016-0795 (NVD)

  4. Debian Security Advisory DSA-3482-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.