Kurzinfo CB-K16/0325

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: phpMyAdmin: Mehrere Schwachstellen ermöglichen u.a. das Umgehen von Sicherheitsvorkehrungen
Datum: 01.03.2016
Software: phpMyAdmin <= 4.0.10.14, phpMyAdmin <= 4.4.15.4, phpMyAdmin <= 4.5.5
Plattform: Apple Mac OS, GNU/Linux, Microsoft Windows
Auswirkung: Cross-Site-Scripting
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2016-2559, CVE-2016-2560, CVE-2016-2561, CVE-2016-2562
Bezug: phpMyAdmin Security Advisory PMASA-2016-12
Beschreibung

phpMyAdmin ist eine freie PHP-Applikation zur Administration von MySQL-Datenbanken. Die Administration erfolgt über HTTP mit einem Browser.

Mehrere Schwachstellen in phpMyAdmin in den Versionen bis 4.0.10.14, 4.4.15.4 und 4.5.5 ermöglichen einem entfernten, nicht authentifizierten Angreifer das Umgehen von Sicherheitsvorkehrungen und einem entfernten, nicht authentifizierten sowie einfach authentifizierten Angreifer die Durchführung von Cross-Site-Scripting (XSS)-Angriffen. Das phpMyAdmin-Projekt stellt die Versionen 4.0.10.15, 4.4.15.5 und 4.5.5.1 als Sicherheitsupdates zum Herunterladen zur Verfügung.

  1. phpMyAdmin Security Advisory PMASA-2016-10

  2. phpMyAdmin Security Advisory PMASA-2016-11

  3. phpMyAdmin Security Advisory PMASA-2016-12

  4. phpMyAdmin Security Advisory PMASA-2016-13

  5. Schwachstelle CVE-2016-2559 (NVD)

  6. Schwachstelle CVE-2016-2560 (NVD)

  7. Schwachstelle CVE-2016-2561 (NVD)

  8. Schwachstelle CVE-2016-2562 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.