Kurzinfo CB-K16/0325 Update 1

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: phpMyAdmin: Mehrere Schwachstellen ermöglichen u.a. das Umgehen von Sicherheitsvorkehrungen
Datum: 07.03.2016
Software: phpMyAdmin <= 4.0.10.14, phpMyAdmin <= 4.4.15.4, phpMyAdmin <= 4.5.5
Plattform: Apple Mac OS, GNU/Linux, Microsoft Windows , openSUSE 13.1, openSUSE 13.2, openSUSE Leap 42.1, Red Hat Fedora 22, Red Hat Fedora 23, Extra Packages for Red Hat Enterprise Linux 5, Extra Packages for Red Hat Enterprise Linux 6, Extra Packages for Red Hat Enterprise Linux 7
Auswirkung: Cross-Site-Scripting
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2016-2559, CVE-2016-2560, CVE-2016-2561, CVE-2016-2562
Bezug: phpMyAdmin Security Advisory PMASA-2016-12
Beschreibung

phpMyAdmin ist eine freie PHP-Applikation zur Administration von MySQL-Datenbanken. Die Administration erfolgt über HTTP mit einem Browser.

Mehrere Schwachstellen in phpMyAdmin in den Versionen bis 4.0.10.14, 4.4.15.4 und 4.5.5 ermöglichen einem entfernten, nicht authentifizierten Angreifer das Umgehen von Sicherheitsvorkehrungen und einem entfernten, nicht authentifizierten sowie einfach authentifizierten Angreifer die Durchführung von Cross-Site-Scripting (XSS)-Angriffen. Das phpMyAdmin-Projekt stellt die Versionen 4.0.10.15, 4.4.15.5 und 4.5.5.1 als Sicherheitsupdates zum Herunterladen zur Verfügung. Update: Für Fedora 22 und 23 sowie Fedora EPEL 5, 6 und 7 stehen Sicherheitsupdates in Form der Pakete phpMyAdmin-4.5.5.1-1.fc22, php-udan11-sql-parser-3.4.0-1.fc22, php-udan11-sql-parser-3.4.0-1.fc23, phpMyAdmin-4.5.5.1-1.fc23, phpMyAdmin4-4.0.10.15-1.el5 und phpMyAdmin-4.4.15.5-1.el7 im Status 'testing' sowie phpMyAdmin-4.0.10.15-1.el6 im Status 'stable' zur Verfügung. Für openSUSE 13.1 und 13.2 sowie openSUSE Leap 42.1 stehen Sicherheitsupdates auf phpMyAdmin 4.4.15.5 bereit, mit denen die Schwachstellen CVE-2016-2560 und CVE-2016-2561 adressiert werden. Die Schwachstellen CVE-2016-2559 und CVE-2016-2562 betreffen nur phpmyadmin 4.5.5.

  1. phpMyAdmin Security Advisory PMASA-2016-10

  2. phpMyAdmin Security Advisory PMASA-2016-11

  3. phpMyAdmin Security Advisory PMASA-2016-12

  4. phpMyAdmin Security Advisory PMASA-2016-13

  5. Schwachstelle CVE-2016-2559 (NVD)

  6. Schwachstelle CVE-2016-2560 (NVD)

  7. Schwachstelle CVE-2016-2561 (NVD)

  8. Schwachstelle CVE-2016-2562 (NVD)

  9. Fedora Security Update FEDORA-2016-02ee5b4002 (Fedora 22, phpMyAdmin 4.5.5.1)

  10. Fedora Security Update FEDORA-2016-65da02b95c (Fedora 23, phpMyAdmin 4.5.5.1)

  11. Fedora Security Update FEDORA-EPEL-2016-04e0db37c1 (Fedora EPEL 7, phpMyAdmin 4.4.15.5)

  12. Fedora Security Update FEDORA-EPEL-2016-331ed35e18 (Fedora EPEL 6, phpMyAdmin 4.0.10.15)

  13. Fedora Security Update FEDORA-EPEL-2016-de8749748f (Fedora EPEL 5, phpMyAdmin 4.0.10.15)

  14. openSUSE Security Update openSUSE-SU-2016:0663-1

  15. openSUSE Security Update openSUSE-SU-2016:0666-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.