Kurzinfo CB-K16/0336

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: openSUSE Leap, libqt: Eine Schwachstelle ermöglicht Umgehen von Sicherheitsvorkehrungen
Datum: 02.03.2016
Software: openSUSE Leap 42.1
Plattform: openSUSE Leap
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: mittel
Bezug: openSUSE Security Update openSUSE-SU-2016:0613-1
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

openSUSE Leap ist eine Linux-Distribution, die auf dem Core von SUSE Linux Enterprise basiert und erstmals im November 2015 veröffentlicht wurde.

Eine Schwachstelle in der Library 'libqt5-qtbase' von openSUSE Leap ermöglicht einem entfernten, nicht authentifizierten Angreifer Sicherheitsvorkehrungen zu umgehen. Der Hersteller hat für openSUSE Leap 42.1 ein Sicherheitsupdate für 'libqt5-qtbase' veröffentlicht, das alle RC4 basierten Stromchiffre deaktiviert und somit diese Schwachstelle schließt.

  1. openSUSE Security Update openSUSE-SU-2016:0613-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.