Kurzinfo CB-K16/0361

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Mehrere Schwachstellen ermöglichen u.a. eine Privilegieneskalation
Datum: 08.03.2016
Software: PostgreSQL <= 9.4.5
Plattform: SUSE Linux Enterprise Software Development Kit 11 SP4, SUSE Linux Enterprise Desktop 11 SP4, SUSE Linux Enterprise Server 11 SP4
Auswirkung: Privilegieneskalation
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2007-4772, CVE-2015-5288, CVE-2015-5289, CVE-2016-0766, CVE-2016-0773
Bezug: SUSE Security Update SUSE-SU-2016:0677-1
Beschreibung

PostgreSQL ist ein freies, objektrelationales Datenbankmanagementsystem.

Mehrere Schwachstellen in PostgreSQL ermöglichen einem entfernten, nicht authentifizierten Angreifer das Ausspähen von Informationen und Bewirken von Denial-of-Service-Zuständen. Ein entfernter, einfach authentifizierter Angreifer kann zudem noch seine Privilegien erweitern. Für die SUSE Linux Enterprise 11 SP4 Varianten Software Development Kit, Server und Desktop stehen Sicherheitsupdates auf die PostgreSQL Version 9.4.6 bereit, welche die Schwachstellen adressieren.

  1. Schwachstelle CVE-2015-5288 (NVD)

  2. Schwachstelle CVE-2015-5289 (NVD)

  3. Schwachstelle CVE-2007-4772 (NVD)

  4. Schwachstelle CVE-2016-0766 (NVD)

  5. Schwachstelle CVE-2016-0773 (NVD)

  6. SUSE Security Update SUSE-SU-2016:0677-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.