Kurzinfo CB-K16/0405

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: PHP: Eine Schwachstelle ermöglicht einen Denial-of-Service-Angriff
Datum: 11.03.2016
Software: PHP <= 5.6.17
Plattform: openSUSE 13.2
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2016-2554
Bezug: PHP Security Update PHP 5.6.18
Beschreibung

PHP ist eine Skriptsprache, welche serverseitig interpretiert wird. Die freie Software bietet eine breite Datenbankunterstützung und Internet-Protokolleinbindung an und verfügt über zahlreiche Funktionsbibliotheken.

Ein entfernter, nicht authentifizierter Angreifer kann durch speziell präparierte Archivdateien vom Typ 'PHAR' einen Denial-of-Service (DoS)-Zustand herbeiführen oder möglicherweise beliebigen Programmcode zur Ausführung bringen. Diese Schwachstelle wurde für den PHP 5.6 Zweig in Version 5.6.18 behoben. Für die Distribution openSUSE 13.2 stehen die entsprechenden Pakete als Backport-Sicherheitsupdates bereit.

  1. PHP Security Update PHP 5.6.18

  2. PHP Bug 71488

  3. PHP Change Log PHP 5.6.18

  4. Schwachstelle CVE-2016-2554 (NVD)

  5. openSUSE Security Update openSUSE-SU-2016:0709-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.