Kurzinfo CB-K16/0431

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: F5 Networks BIG-IP Protocol Security Module (PSM): Eine Schwachstelle ermöglicht einen Denial-of-Service Angriff
Datum: 17.03.2016
Software: F5 Networks BIG-IP Protocol Security Module (PSM) 11.4.1 HF9
Plattform: F5 Networks BIG-IP Protocol Security Module (PSM)
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2015-8240
Bezug: F5 Networks Security Advisory sol06223540
Beschreibung

BIG-IP Protocol Security Module (PSM) ist eines der Module, welches konfiguriert werden kann, um die Firewalls auf BIG-IP Systemen hinsichtlich ihrer Funktionalität zu erweitern.

Ein entfernter, nicht authentifizierter Angreifer kann die Netzwerkkomponente eines betroffenen Produktes in einen Denial-of-Service-Zustand versetzen. F5 Networks informiert über eine Schwachstelle im Traffic Management Microkernel (TMM) und teilt mit, welche Produkte und Programmversionen von dieser betroffen sind. Unter anderem ist das BIG-IP Protocol Security Module in der Version 11.4.1 HF 9 betroffen. Hierfür steht ein Sicherheitsupdate in Form der Version 11.4.1 HF10 bereit.

  1. F5 Networks Security Advisory sol06223540

  2. Schwachstelle CVE-2015-8240 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.