Kurzinfo CB-K16/0460 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Quagga: Eine Schwachstelle ermöglicht das Ausführen beliebigen Programmcodes
Datum: 24.03.2016
Software: Quagga < 1.0.20160309
Plattform: openSUSE 13.2, openSUSE Leap 42.1
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2016-2342
Bezug: openSUSE Security Update openSUSE-SU-2016:0863-1
Beschreibung

Quagga ist eine Anwendungssuite, die Implementierungen der Protokolle OSPFv2, OSPFv3, RIP v1 und v2, RIPng sowie BGP-4 für Unix-artige Plattformen bereitstellt.

Eine Schwachstelle in Quagga ermöglicht einem entfernten, nicht authentisierten Angreifer mit Hilfe speziell präparierter Pakete beliebigen Programmcode auszuführen oder einen Denial-of-Service-Zustand zu verursachen. Für die Distribution openSUSE 13.2 steht ein Sicherheitsupdate zur Verfügung, das die Schwachstelle behebt. Update: Für openSUSE Leap 42.1 steht ein Backport-Sicherheitsupdate bereit.

  1. Schwachstelle CVE-2016-2342 (NVD)

  2. openSUSE Security Update openSUSE-SU-2016:0863-1

  3. openSUSE Security Update openSUSE-SU-2016:0888-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.