Kurzinfo CB-K16/0480

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Perl-Compatible-Regular-Expression (PCRE) Bibliothek, Perl-Compatible-Regular-Expression (PCRE) Bibliothek 2: Mehrere Schwachstellen ermöglichen u.a. das Ausführen beliebigen Programmcodes
Datum: 30.03.2016
Software: Perl-Compatible-Regular-Expression (PCRE) Bibliothek >= 8.00, Perl-Compatible-Regular-Expression (PCRE) Bibliothek <= 8.38, Perl-Compatible-Regular-Expression (PCRE) Bibliothek 2 10.21
Plattform: Canonical Ubuntu Linux 12.04 Lts, Canonical Ubuntu Linux 14.04 Lts, Canonical Ubuntu Linux 15.10
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2014-9769, CVE-2015-2325, CVE-2015-2326, CVE-2015-2327, CVE-2015-2328, CVE-2015-3210, CVE-2015-5073, CVE-2015-8380, CVE-2015-8381, CVE-2015-8382, CVE-2015-8383, CVE-2015-8384, CVE-2015-8385, CVE-2015-8386, CVE-2015-8387, CVE-2015-8388, CVE-2015-8389, CVE-2015-8390, CVE-2015-8391, CVE-2015-8392, CVE-2015-8393, CVE-2015-8394, CVE-2015-8395, CVE-2016-1283, CVE-2016-3191
Bezug: Ubuntu Security Notice USN-2943-1
Beschreibung

Die in C geschriebene Bibliothek für reguläre Ausdrücke Perl-Compatible-Regular-Expression (PCRE) ist auf vielen Unix- und Linux-Systemen verfügbar. Die Bibliothek ist unter der BSD-Lizenz veröffentlicht worden.

Mehrere Schwachstellen in PCRE und PCRE2 ermöglichen einem entfernten, nicht authentifizierten Angreifer das Ausführen beliebigen Programmcodes, das Ausspähen von Informationen, das Durchführen verschiedener Denial-of-Service-Angriffe, sowie weitere nicht spezifizierte Angriffe. Ubuntu stellt für die Distributionen Ubuntu 15.10, Ubuntu 14.04 LTS und Ubuntu 12.04 LTS Sicherheitsupdates in Form aktualisierter libpcre3-Pakete bereit.

  1. Schwachstelle CVE-2015-2325 (NVD)

  2. Schwachstelle CVE-2015-2326 (NVD)

  3. Schwachstelle CVE-2015-3210 (NVD)

  4. Schwachstelle CVE-2015-5073 (NVD)

  5. Schwachstelle CVE-2015-2327 (NVD)

  6. Schwachstelle CVE-2015-2328 (NVD)

  7. Schwachstelle CVE-2015-8380 (NVD)

  8. Schwachstelle CVE-2015-8381 (NVD)

  9. Schwachstelle CVE-2015-8382 (NVD)

  10. Schwachstelle CVE-2015-8383 (NVD)

  11. Schwachstelle CVE-2015-8384 (NVD)

  12. Schwachstelle CVE-2015-8385 (NVD)

  13. Schwachstelle CVE-2015-8386 (NVD)

  14. Schwachstelle CVE-2015-8387 (NVD)

  15. Schwachstelle CVE-2015-8388 (NVD)

  16. Schwachstelle CVE-2015-8389 (NVD)

  17. Schwachstelle CVE-2015-8390 (NVD)

  18. Schwachstelle CVE-2015-8391 (NVD)

  19. Schwachstelle CVE-2015-8392 (NVD)

  20. Schwachstelle CVE-2015-8393 (NVD)

  21. Schwachstelle CVE-2015-8394 (NVD)

  22. Schwachstelle CVE-2015-8395 (NVD)

  23. Schwachstelle CVE-2016-1283 (NVD)

  24. Schwachstelle CVE-2016-3191 (NVD)

  25. Schwachstelle CVE-2014-9769 (NVD)

  26. Ubuntu Security Notice USN-2943-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.