Kurzinfo CB-K17/0152

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: TigerVNC: Eine Schwachstelle ermöglicht das Ausführen beliebigen Programmcodes
Datum: 26.01.2017
Software: TigerVNC <= 1.7.0
Plattform: GNU/Linux, openSUSE Leap 42.1, openSUSE Leap 42.2
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2017-5581
Bezug: openSUSE Security Update openSUSE-SU-2017:0290-1
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

TigerVNC ist eine Plattform-neutrale, quellen-offene Virtual Network Computing Anwendung. Sie basiert auf TightVNC und besteht aus einem VNC-Server und einem VNC-Client.

Ein entfernter, nicht authentisierter Angreifer kann eine Schwachstelle in TigerVNC vor Version 1.7.1 mit Hilfe eines bösartigen VNC-Servers ausnutzen, um den VNC-Viewer zum Absturz zu bringen oder beliebigen Programmcode auszuführen, um darüber die Kontrolle über den VNC-Viewer zu übernehmen. Der Hersteller veröffentlicht die Version 1.7.1 als Sicherheitsupdate und empfiehlt dies schnellstmöglich zu installieren. Für openSUSE Leap 42.1 und 42.2 stehen Sicherheitsupdates in Form von Backports bereit.

  1. Schwachstelle CVE-2017-5581 (NVD)

  2. TigerVNC 1.7.1 Release

  3. openSUSE Security Update openSUSE-SU-2017:0290-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.