Kurzinfo CB-K17/0154 Update 1

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: WordPress: Mehrere Schwachstellen ermöglichen u.a. die Ausführung beliebigen Programmcodes
Datum: 02.02.2017
Software: WordPress <= 4.7.1
Plattform: Apple Mac OS X, Debian Linux 8.7 Jessie, Debian Linux 9.0 Stretch, GNU/Linux, Microsoft Windows , Red Hat Fedora 24, Red Hat Fedora 25, Extra Packages for Red Hat Enterprise Linux 5, Extra Packages for Red Hat Enterprise Linux 6, Extra Packages for Red Hat Enterprise Linux 7
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: sehr hoch
CVE Liste: CVE-2017-5610, CVE-2017-5611, CVE-2017-5612
Bezug: WordPress 4.7.2 Release Notes
Revisions Historie
  • Version: 2

    Der Hersteller informiert darüber, dass eine weitere, bislang unter Verschluss gehaltene Schwachstelle mit der Version 4.7.2 behoben wurde, die eine Privilegieneskalation eines entfernten, nicht authentifizierten Angreifers ermöglicht. Der Angreifer kann dadurch Artikelinhalte beliebig verändern und möglicherweise, in Folge der weiteren Verarbeitung eines bösartig veränderten Artikels durch Plugins, beliebigen Programmcode zur Ausführung bringen. Der Hersteller empfiehlt weiterhin die sofortige Installation des Sicherheitsupdates. Debian stellt für die Distributionen Jessie (stable) und Stretch (testing) Sicherheitsupdates auf die WordPress Version 4.7.2 zur Verfügung. Debian vollzieht mit diesem Sicherheitsupdate einen Versionssprung, weshalb nicht nur die aktuellen Schwachstellen, sondern auch die der Vorgängerversion 4.7.1 (CVE-2017-5488, CVE-2017-5489, CVE-2017-5490, CVE-2017-5491, CVE-2017-5492, CVE-2017-5493) adressiert werden.

  • Version: 1

    Neues Advisory

Beschreibung

WordPress ist ein weit verbreitetes Content Management System für Web-Blogs.

Mehrere Schwachstellen in WordPress ermöglichen einem entfernten, nicht authentisierten Angreifer die Ausführung beliebigen Programmcodes, das Eskalieren von Privilegien und die Durchführung eines Cross-Site-Scripting (XSS)-Angriffs. Der Hersteller veröffentlicht WordPress 4.7.2 als Sicherheitsupdate und empfiehlt die sofortige Installation. Für Fedora 24 und 25 sowie Fedora EPEL 5, 6 und 7 stehen Sicherheitsupdates auf das WordPress 4.7.2 Security Release bereit, die sich derzeit noch im Status 'pending' befinden. Die Sicherheitsupdates für Fedora EPEL 5, 6 und 7 referenzieren zusätzlich das WordPress 4.7.1 Security and Maintenance Release.

  1. Fedora Security Update FEDORA-2017-0be7ce9e72 (Fedora 25, wordpress-4.7.2-1.fc25)

  2. Fedora Security Update FEDORA-2017-338a3f27e5 (Fedora 24, wordpress-4.7.2-1.fc24)

  3. Fedora Security Update FEDORA-EPEL-2017-0b96f86793 (Fedora EPEL 6, wordpress-4.7.2-1.el6)

  4. Fedora Security Update FEDORA-EPEL-2017-52eae70b76 (Fedora EPEL 5, wordpress-4.7.2-1.el5)

  5. Fedora Security Update FEDORA-EPEL-2017-cc2d96d683 (Fedora EPEL 7, wordpress-4.7.2-1.el7)

  6. WordPress 4.7.2 Release Notes

  7. WordPress 4.7.2 Security Release

  8. Schwachstelle CVE-2017-5610 (NVD)

  9. Schwachstelle CVE-2017-5611 (NVD)

  10. Schwachstelle CVE-2017-5612 (NVD)

  11. Debian Security Advisory DSA-3779-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.