Kurzinfo CB-K17/0430

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Flash Player: Mehrere Schwachstellen ermöglichen die komplette Systemübernahme
Datum: 14.03.2017
Software: Adobe Flash Player <= 24.0.0.221, Adobe Flash Player <= 24.0.0.221 for Google Chrome, Adobe Flash Player <= 24.0.0.221 for Microsoft Edge and Internet Explorer 11, Adobe Flash Player for Linux <= 24.0.0.221
Plattform: Apple Mac OS X, macOS Sierra, GNU/Linux, Chrome OS, Microsoft Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: sehr hoch
CVE Liste: CVE-2017-2997, CVE-2017-2998, CVE-2017-2999, CVE-2017-3000, CVE-2017-3001, CVE-2017-3002, CVE-2017-3003
Bezug: Adobe Flash Player Download Center
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

Mit dem Flash Player werden multimediale aktive Inhalte wiedergegeben. Das Programm ist integraler Bestandteil zahlreicher Adobe Produkte.

Ein entfernter, nicht authentifizierter Angreifer kann mehrere Schwachstellen im Adobe Flash Player bis inklusive Version 24.0.0.221 für Windows, Macintosh, Linux und Chrome OS ausnutzen, um beliebigen Programmcode auszuführen und in der Folge möglicherweise die Kontrolle über das betroffene System zu erlangen. Durch eine weitere Schwachstelle kann der Angreifer sensitive Informationen ausspähen. Adobe informiert über die Schwachstellen und stellt aktualisierte Programmversionen des Flash Players zur Verfügung, um diese zu beheben. Benutzer von Adobe Flash Player Desktop für Windows, Macintosh und Linux werden gebeten, den Flash Player über den Update-Mechanismus innerhalb des Produktes auf Version 25.0.0.127 zu aktualisieren oder die aktualisierte Version aus dem Adobe Flash Player Download Center zu beziehen. Benutzern von Google Chrome sowie Microsoft Internet Explorer 11 und Edge werden Sicherheitsupdates auf Version 25.0.0.127 automatisch zur Verfügung gestellt.

  1. Adobe Flash Player Download Center

  2. Adobe Security Bulletin APSB17-07

  3. Schwachstelle CVE-2017-2997 (NVD)

  4. Schwachstelle CVE-2017-2998 (NVD)

  5. Schwachstelle CVE-2017-2999 (NVD)

  6. Schwachstelle CVE-2017-3000 (NVD)

  7. Schwachstelle CVE-2017-3001 (NVD)

  8. Schwachstelle CVE-2017-3002 (NVD)

  9. Schwachstelle CVE-2017-3003 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.