Kurzinfo CB-K17/0478

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Irssi: Eine Schwachstelle ermöglicht einen Denial-of-Service-Angriff
Datum: 20.03.2017
Software: Irssi < 1.0.2
Plattform: SUSE Package Hub for SUSE Linux Enterprise 12, openSUSE Leap 42.1, openSUSE Leap 42.2
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
Bezug: Irssi Security Advisory IRSSI-SA-2017-03
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

Irssi ist ein terminalbasierter IRC-Klient für UNIX-Systeme.

Eine Schwachstelle in Irssi ermöglicht einem entfernten, nicht authentisierten Angreifer die Durchführung eines Denial-of-Service-Angriffs. Für openSUSE Leap 42.2 und openSUSE Leap 42.1 sowie für SUSE Package Hub for SUSE Linux Enterprise 12 steht Irssi in der Version 1.0.2 als Sicherheitsupdate bereit.

  1. Irssi Security Advisory IRSSI-SA-2017-03

  2. openSUSE Security Update openSUSE-SU-2017:0737-1

  3. openSUSE Security Update openSUSE-SU-2017:0739-1

  4. Irssi 1.0.2 Release Notes

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.