Kurzinfo CB-K17/0962 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Irssi: Zwei Schwachstellen ermöglichen Denial-of-Service-Angriffe
Datum: 19.06.2017
Software: Irssi < 1.0.3
Plattform: SUSE Package Hub for SUSE Linux Enterprise 12, Canonical Ubuntu Linux 14.04 LTS, Canonical Ubuntu Linux 16.04 LTS, Canonical Ubuntu Linux 16.10, Canonical Ubuntu Linux 17.04, Debian Linux 8.8 Jessie, Debian Linux 9.0 Stretch, openSUSE Leap 42.2
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2017-9468, CVE-2017-9469
Bezug: openSUSE Security Update openSUSE-SU-2017:1505-1
Revisions Historie
  • Version: 3

    Debian stellt für die stabile Distribution Stretch und die vorige stabile Distribution Jessie ein Sicherheitsupdate für 'irssi' bereit.

  • Version: 2

    Canonical stellt für die aktuellen Distributionen Ubuntu Linux 14.04 LTS, 16.04 LTS, 16.10 und 17.04 Sicherheitsupdates für Irssi zur Verfügung.

  • Version: 1

    Neues Advisory

Beschreibung

Irssi ist ein terminalbasierter IRC-Klient für UNIX-Systeme.

Zwei Schwachstellen in Irssi ermöglichen einem entfernten, nicht authentisierten Angreifer durch manipulierte DCC-Nachrichten beziehungsweise DCC-Dateien Denial-of-Service (DoS)-Zustände in der Anwendung herbeizuführen. Der Hersteller stellt Irssi 1.0.3 als Sicherheitsupdate zur Behebung der beiden Schwachstellen bereit. Für SUSE Package Hub for SUSE Linux Enterprise 12 und openSUSE Leap 42.2 steht Irssi in der Version 1.0.3 als Sicherheitsupdate zur Verfügung.

  1. Schwachstelle CVE-2017-9468 (NVD)

  2. Schwachstelle CVE-2017-9469 (NVD)

  3. Irssi 1.0.3 Release Notes

  4. openSUSE Security Update openSUSE-SU-2017:1505-1

  5. openSUSE Security Update openSUSE-SU-2017:1515-1

  6. Ubuntu Security Notice USN-3317-1

  7. Debian Security Advisory DSA-3885-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.