Kurzinfo CB-K17/1007

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Bibliothek libqt5: Eine Schwachstelle ermöglicht das Ausspähen von Informationen
Datum: 16.06.2017
Software: Bibliothek libqt5
Plattform: SUSE Linux Enterprise Software Development Kit 12 SP2, SUSE Linux Enterprise Desktop 12 SP2, SUSE Linux Enterprise Server 12 SP2, SUSE Linux Enterprise Server 12 SP2 for Raspberry Pi
Auswirkung: Ausspähen von Informationen
Remoteangriff: Ja
Risiko: niedrig
Bezug: SUSE Security Update SUSE-SU-2017:1577-1
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

Die Bibliothek libqt5 ist ein Paket für Qt, eine Sammlung von C++ Bibliotheken zur Entwicklung von Applikationen.

Ein entfernter, nicht authentifizierter Angreifer kann diese Schwachstelle ausnutzen, um Informationen auszuspähen. Für die SUSE Linux Enterprise Produkte Software Development, Server, Server for Raspberry Pi und Desktop in Version 12 SP2 stehen Sicherheitsupdates für 'libqt5-qtbase' und 'libqt5-qtdeclarative' bereit, um diese Schwachstelle und weitere Fehler zu beheben.

  1. SUSE Security Update SUSE-SU-2017:1577-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.