Kurzinfo CB-K17/1156

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Flash Player: Mehrere Schwachstellen ermöglichen die komplette Systemübernahme
Datum: 11.07.2017
Software: Adobe Flash Player < 26.0.0.137, Adobe Flash Player < 26.0.0.137 for Google Chrome, Adobe Flash Player < 26.0.0.137 for Microsoft Edge and Internet Explorer 11, Adobe Flash Player for Linux < 26.0.0.137
Plattform: Apple Mac OS X, macOS Sierra, GNU/Linux, Chrome OS, Microsoft Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: sehr hoch
CVE Liste: CVE-2017-3080, CVE-2017-3099, CVE-2017-3100
Bezug: Adobe Flash Player Download Center
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

Mit dem Adobe Flash Player werden multimediale aktive Inhalte wiedergegeben. Das Programm ist integraler Bestandteil zahlreicher Adobe Produkte.

Ein entfernter, nicht authentifizierter Angreifer kann mehrere Schwachstellen im Adobe Flash Player bis inklusive Version 26.0.0.131 für Windows, Macintosh und Chrome OS sowie Linux bzw. bis inklusive Version 26.0.0.120 des Adobe Flash Players für Microsoft Edge und Internet Explorer 11 auf Windows 10 und 8.1 ausnutzen, um beliebigen Programmcode auszuführen und in der Folge möglicherweise die Kontrolle über das betroffene System zu erlangen oder um Informationen auszuspähen. Adobe informiert über die Schwachstellen und stellt aktualisierte Programmversionen des Flash Players zur Verfügung, um diese zu beheben. Benutzer von Adobe Flash Player Desktop für Windows, Macintosh und Linux werden gebeten, den Flash Player über den Update-Mechanismus innerhalb des Produktes auf Version 26.0.0.137 zu aktualisieren oder die aktualisierte Version aus dem Adobe Flash Player Download Center zu beziehen. Benutzern von Google Chrome sowie Microsoft Internet Explorer 11 und Edge werden die Sicherheitsupdates auf Version 26.0.0.137 automatisch zur Verfügung gestellt.

  1. Adobe Flash Player Download Center

  2. Adobe Security Bulletin APSB17-21

  3. Schwachstelle CVE-2017-3080 (NVD)

  4. Schwachstelle CVE-2017-3099 (NVD)

  5. Schwachstelle CVE-2017-3100 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.