Kurzinfo CB-K17/1588 Update 2

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: OTRS: Eine Schwachstelle ermöglicht das Injizieren beliebigen Programmcodes
Datum: 08.11.2017
Software: OTRS < 3.3.18, OTRS < 4.0.25, OTRS < 5.0.23
Plattform: Apple Mac OS X, macOS Sierra, Debian Linux 8.9 Jessie, Debian Linux 9.2 Stretch, GNU/Linux, Microsoft Windows , openSUSE Leap 42.2, openSUSE Leap 42.3
Auswirkung: Privilegieneskalation
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2017-14635
Bezug: OTRS Security Advisory 2017-04: Security Update for all OTRS Versions
Revisions Historie
  • Version: 3

    Für die alte stabile Distribution Debian Jessie und die stabile Distribution Debian Stretch stehen Sicherheitsupdates zur Verfügung.

  • Version: 2

    openSUSE aktualisiert für die Distributionen openSUSE Leap 42.2 und Leap 42.3 OTRS auf die Version 3.3.18, um die Schwachstelle zu beheben.

  • Version: 1

    Neues Advisory

Beschreibung

OTRS (Open Ticket Request System) ist ein Ticketsystem (Kommunikationsmanagementsystem). Die freie und quelloffene Software wird oft als Helpdesk-System eingesetzt.

Eine Schwachstelle in OTRS ermöglicht einem Agenten mit Schreibrechten für Statistiken, in der Rolle als ein entfernter, einfach authentisierter Angreifer, beliebigen Programmcode in ein System zu injizieren. Dadurch kann der Angreifer seine Privilegien eskalieren, Dateien löschen oder einen Denial-of-Service (DoS)-Angriff durchführen. Der Hersteller informiert über die Schwachstelle in allen Versionen der Versionszweige 3.3.x, 4.0.x und 5.0.x und stellt die Versionen 3.3.18, 4.0.25 und 5.0.23 als Sicherheitsupdates bereit.

  1. OTRS Security Advisory 2017-04: Security Update for all OTRS Versions

  2. Schwachstelle CVE-2017-14635 (NVD)

  3. openSUSE Security Update openSUSE-SU-2017:2632-1

  4. Debian Security Advisory DSA-4021-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.