Kurzinfo CB-K17/1665

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Cisco IOS XR: Eine Schwachstelle ermöglicht einen Denial-of-Service-Angriff
Datum: 05.10.2017
Software: Cisco IOS XR 6.1.1
Plattform: Cisco Network Convergence System 5500 Series
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2017-12270
Bezug: Cisco Security Advisory cisco-sa-20171004-ncs (CVE-2017-12270)
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

Cisco IOS XR ist ein besonders robustes Betriebssystem für leistungsstarke Router.

Ein entfernter, nicht authentisierter Angreifer kann eine Schwachstelle in Cisco IOS XR für Cisco Network Convergence System (NCS) 5500 Series Routers ausnutzen, um einen Denial-of-Service (DoS)-Angriff durchzuführen. Cisco bestätigt die Schwachstelle für Cisco IOS XR 6.1.1 und gibt an, dass Sicherheitsupdates zur Verfügung stehen. Die aktuelle Version der Software für Cisco Network Convergence System (NCS) 5500 Series Routers ist Cisco IOS XR 6.2.25.

  1. Cisco Security Advisory cisco-sa-20171004-ncs (CVE-2017-12270)

  2. Schwachstelle CVE-2017-12270 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.