Kurzinfo CB-K17/1738 Update 1

5 Risiko: sehr hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Flash Player: Eine Schwachstelle ermöglicht das Ausführen beliebigen Programmcodes
Datum: 17.10.2017
Software: Adobe Flash Player < 27.0.0.170, Adobe Flash Player < 27.0.0.170 for Google Chrome, Adobe Flash Player < 27.0.0.170 for Microsoft Edge and Internet Explorer 11, Adobe Flash Player for Linux < 27.0.0.170
Plattform: Apple Mac OS X, macOS Sierra, GNU/Linux, Chrome OS, Microsoft Windows , Microsoft Windows 8.1, Microsoft Windows 10, Red Hat Enterprise Linux Desktop 6, Red Hat Enterprise Linux Server 6, Red Hat Enterprise Linux Workstation 6
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: sehr hoch
CVE Liste: CVE-2017-11292
Bezug: Adobe Security Bulletin APSB17-32
Revisions Historie
  • Version: 2

    Red Hat stellt für Red Hat Enterprise Linux 6 Supplementary Sicherheitsupdates zur Behebung der Schwachstelle in 'flash-plugin' bereit. Die Updates stehen für Red Hat Enterprise Linux Desktop, Server und Workstation in Version 6 (x86_64 und i386) zur Verfügung.

  • Version: 1

    Neues Advisory

Beschreibung

Mit dem Adobe Flash Player werden multimediale aktive Inhalte wiedergegeben. Das Programm ist integraler Bestandteil zahlreicher Adobe Produkte.

Im Adobe Flash Player existiert eine kritische Schwachstelle, die von einem entfernten, nicht authentisierten Angreifer ausgenutzt werden kann, um beliebigen Programmcode auszuführen. Der Hersteller informiert über die Schwachstelle in Adobe Flash Player Desktop Runtime, Adobe Flash Player for Google Chrome und Adobe Flash Player Desktop Runtime in Version 27.0.0.159 sowie Adobe Flash Player for Microsoft Edge and Internet Explorer 11 in Version 27.0.0.130 für Windows 8.1 und Windows 10. Als Sicherheitsupdate wird die Version 27.0.0.170 für die jeweiligen Softwareeditionen zur Verfügung gestellt. Adobe informiert darüber, dass die Schwachstelle auf Windows-Systemen bereits aktiv ausgenutzt wird.

  1. Adobe Security Bulletin APSB17-32

  2. Schwachstelle CVE-2017-11292 (NVD)

  3. Red Hat Security Advisory RHSA-2017:2899

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.