Kurzinfo CB-K17/2218 Update 1

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: phpMyAdmin: Eine Schwachstelle ermöglicht Cross-Site-Request-Forgery
Datum: 02.01.2018
Software: phpMyAdmin < 4.7.7
Plattform: SUSE Package Hub for SUSE Linux Enterprise 12, GNU/Linux, openSUSE Leap 42.2, openSUSE Leap 42.3, Red Hat Fedora 26, Red Hat Fedora 27
Auswirkung: Cross-Site-Scripting
Remoteangriff: Ja
Risiko: hoch
Bezug: Fedora Security Update FEDORA-2017-481515e199 (Fedora 26, phpMyAdmin-4.7.7-1.fc26)
Revisions Historie
  • Version: 2

    Für SUSE Package Hub for SUSE Linux Enterprise 12 sowie für openSUSE Leap 42.2 und 42.3 stehen Sicherheitsupdates auf phpMyAdmin 4.7.7 zur Verfügung.

  • Version: 1

    Neues Advisory

Beschreibung

phpMyAdmin ist eine freie PHP-Applikation zur Administration von MySQL-Datenbanken. Die Administration erfolgt über HTTP mit einem Browser.

Eine Schwachstelle in phpMyAdmin ermöglicht es einem entfernten, nicht authentisierten Angreifer, einen Cross-Site-Request-Forgery (XSRF/CSRF)-Angriff durchzuführen und dadurch beliebige Datenbankoperationen zur Ausführung zu bringen. Das phpMyAdmin-Projekt stellt die Version 4.7.7 als Sicherheitsupdate zum Herunterladen zur Verfügung. Für Fedora 26 und 27 stehen Sicherheitsupdates in Form der Pakete 'phpMyAdmin-4.7.7-1.fc26' und 'phpMyAdmin-4.7.7-1.fc27' im Status 'testing' zur Verfügung.

  1. Fedora Security Update FEDORA-2017-481515e199 (Fedora 26, phpMyAdmin-4.7.7-1.fc26)

  2. Fedora Security Update FEDORA-2017-cad79c7c6c (Fedora 27, phpMyAdmin-4.7.7-1.fc27)

  3. phpMyAdmin Security Advisory PMASA-2017-9

  4. openSUSE Security Update openSUSE-SU-2017:3448-1

  5. openSUSE Security Update openSUSE-SU-2017:3451-1

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.