Kurzinfo CB-K17/2223

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux-Kernel: Mehrere Schwachstellen ermöglichen u.a. das Erlangen von Administratorrechten
Datum: 28.12.2017
Software: Linux-Kernel
Plattform: Debian Linux 9.3 Stretch
Auswirkung: Erlangen von Administratorrechten
Remoteangriff: Nein
Risiko: hoch
CVE Liste: CVE-2017-1000407, CVE-2017-1000410, CVE-2017-16538, CVE-2017-16644, CVE-2017-16995, CVE-2017-17448, CVE-2017-17449, CVE-2017-17450, CVE-2017-17558, CVE-2017-17712, CVE-2017-17741, CVE-2017-17805, CVE-2017-17806, CVE-2017-17807, CVE-2017-17862, CVE-2017-17863, CVE-2017-17864, CVE-2017-8824
Bezug: Debian Security Advisory DSA-4073-1
Revisions Historie
  • Version: 1

    Neues Advisory

Beschreibung

Linux ist ein Betriebssystemkern. Er wird in einer Vielzahl von Distributionen und Betriebssystemen verwendet.

Mehrere Schwachstellen im Linux-Kernel ermöglichen einem lokalen, nicht oder einfach authentisierten Angreifer das Erlangen von Administratorrechten, das Ausspähen von Informationen, das Ausführen beliebigen Programmcodes mit Kernelrechten, das Umgehen von Sicherheitsvorkehrungen sowie verschiedene Denial-of-Service-Angriffe. Eine Schwachstelle ermöglicht einem nicht authentisierten Angreifer im benachbarten Netzwerk einen weiteren Denial-of-Service-Angriff. Für die stabile Debian Distribution (Stretch) steht ein Sicherheitsupdate des Kernel-Pakets in Version '4.9.65-3+deb9u1' bereit.

  1. Schwachstelle CVE-2017-16538 (NVD)

  2. Schwachstelle CVE-2017-16644 (NVD)

  3. Schwachstelle CVE-2017-1000407 (NVD)

  4. Schwachstelle CVE-2017-8824 (NVD)

  5. Schwachstelle CVE-2017-1000410 (NVD)

  6. Schwachstelle CVE-2017-17448 (NVD)

  7. Schwachstelle CVE-2017-17449 (NVD)

  8. Schwachstelle CVE-2017-17450 (NVD)

  9. Schwachstelle CVE-2017-17558 (NVD)

  10. Schwachstelle CVE-2017-17712 (NVD)

  11. Schwachstelle CVE-2017-17741 (NVD)

  12. Schwachstelle CVE-2017-17805 (NVD)

  13. Schwachstelle CVE-2017-17806 (NVD)

  14. Schwachstelle CVE-2017-17807 (NVD)

  15. Schwachstelle CVE-2017-16995 (NVD)

  16. Debian Security Advisory DSA-4073-1

  17. Schwachstelle CVE-2017-17862 (NVD)

  18. Schwachstelle CVE-2017-17863 (NVD)

  19. Schwachstelle CVE-2017-17864 (NVD)

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.