Kurzinfo CB-K18/0631 Update 3

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Xen: Mehrere Schwachstellen
Datum: 17.05.2018
Software: Open Source Xen 4.6, Open Source Xen 4.8, SUSE Linux, Debian Linux
Plattform: Linux, UNIX
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2018-10471, CVE-2018-10472
Bezug: Debian Security Advisory DSA-4201 vom 2018-05-16
Revisions Historie
  • Version: 6

    New remediations available

  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    Added references

  • Version: 2

    cve ergänzt

  • Version: 1

    Initial Release

Beschreibung

Xen ist ein Virtueller-Maschinen-Monitor (VMM), die Hardware (x86, IA-64, PowerPC) für die darauf laufenden Systeme (Domains) paravirtualisiert.

Ein lokaler Angreifer kann mehrere Schwachstellen in Xen ausnutzen, um Informationen offenzulegen und einen Denial of Service zu verursachen und um Informationen offenzulegen.

  1. Xen Security Advisories vom 2018-04-25

  2. Xen Security Advisories vom 2018-04-25

  3. SUSE Security Update SUSE-SU-2018:1181-1 vom 2018-05-09

  4. SUSE Security Update SUSE-SU-2018:1177-1 vom 2018-05-09

  5. SUSE Security Update SUSE-SU-2018:1184-1 vom 2018-05-10

  6. SUSE Security Update SUSE-SU-2018:1202-1 vom 2018-05-10

  7. SUSE Security Update SUSE-SU-2018:1216-1 vom 2018-05-11

  8. SUSE Security Update SUSE-SU-2018:1203-1 vom 2018-05-11

  9. Debian Security Advisory DSA-4201 vom 2018-05-16

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.