Kurzinfo CB-K18/0671 Update 1

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Photoshop: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit Benutzerrechten
Datum: 17.05.2018
Software: Adobe Photoshop < 18.1.4, Adobe Photoshop < 19.1.4
Plattform: MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-4946
Bezug: Adobe Security Bulletin APSB18-17
Revisions Historie
  • Version: 4

    versionsnummern

  • Version: 3

    Versionen angepasst

  • Version: 1

    Initial Release

Beschreibung

Photoshop ist eine Bildbearbeitungssoftware von Adobe.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Adobe Photoshop ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen.

  1. Adobe Security Bulletin APSB18-17 vom 2018-05-14

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.