Kurzinfo CB-K18/0685 Update 2

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Mozilla Thunderbird: Mehrere Schwachstellen
Datum: 28.05.2018
Software: Mozilla Thunderbird < 52.8, Oracle Linux, Red Hat Enterprise Linux, Debian Linux
Plattform: Linux, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit Benutzerrechten
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-5150, CVE-2018-5154, CVE-2018-5155, CVE-2018-5159, CVE-2018-5161, CVE-2018-5162, CVE-2018-5168, CVE-2018-5170, CVE-2018-5174, CVE-2018-5178, CVE-2018-5183, CVE-2018-5184, CVE-2018-5185
Bezug: Debian Security Advisory DSA-4209 vom 2018-05-25
Revisions Historie
  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Thunderbird ist ein Open Source E-Mail Client.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Mozilla Thunderbird ausnutzen, um Code mit den Privilegien des Angegriffenen zur Ausführung zu bringen, einen Denial of Service Angriff durchzuführen, vertrauliche Daten einzusehen, Daten zu manipulieren, Spoofing Angriffe durchzuführen oder Sicherheitsmechanismen zu umgehen.

  1. Mozilla Security Advisoriy MFSA2018-13 vom 2018-05-21

  2. Oracle Linux Security Advisory ELSA-2018-1726 vom 2018-05-25

  3. Oracle Linux Security Advisory ELSA-2018-1725 vom 2018-05-25

  4. Red Hat Security Advisory RHSA-2018:1726 vom 2018-05-24

  5. Red Hat Security Advisory RHSA-2018:1725 vom 2018-05-24

  6. Debian Security Advisory DSA-4209 vom 2018-05-25

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.