Kurzinfo CB-K18/0760 Update 3

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: PHP: Schwachstelle ermöglicht Denial of Service
Datum: 13.07.2018
Software: Open Source PHP 7.2.x, SUSE Linux, Ubuntu Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-12882
Bezug: SUSE Security Update SUSE-SU-2018:1936-1 vom 2018-07-13
Revisions Historie
  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in PHP ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Eintrag in der NIST Datenbank vom 2018-07-04

  2. Ubuntu Security Notice

  3. SUSE Security Update SUSE-SU-2018:1886-1 vom 2018-07-06

  4. Ubuntu Security Notice USN-3702-2 vom 2018-07-06

  5. SUSE Security Update SUSE-SU-2018:1936-1 vom 2018-07-13

  6. SUSE Security Update SUSE-SU-2018:1936-2 vom 2018-07-13

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.