Kurzinfo CB-K18/0763 Update 15

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Mehrere Schwachstellen ermöglichen Privilegieneskalation und Denial of Service
Datum: 15.04.2019
Software: Open Source Linux Kernel < 4.17.4, SUSE Linux, Debian Linux, Oracle Linux, Red Hat Enterprise Linux, Open Source CentOS
Plattform: Linux
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2018-13405, CVE-2018-13406
Bezug: CentOS Security Advisory CESA-2019:0717 vom 2019-04-12
Revisions Historie
  • Version: 20

    Neue Updates von CentOS aufgenommen

  • Version: 19

    Neue Updates von Oracle Linux aufgenommen

  • Version: 18

    Neue Updates von Red Hat aufgenommen

  • Version: 17

    New remediations available

  • Version: 16

    New remediations available

  • Version: 15

    New remediations available

  • Version: 14

    New remediations available

  • Version: 13

    New remediations available

  • Version: 12

    New remediations available

  • Version: 9

    New remediations available

  • Version: 8

    New remediations available

  • Version: 7

    New remediations available

  • Version: 6

    New remediations available

  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 3

    Added references

  • Version: 1

    Initial Release

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann mehrere Schwachstellen in Linux Kernel ausnutzen, um seine Privilegien zu erhöhen und um einen Denial of Service Zustand herbeizuführen.

  1. Eintrag auf mitre.org vom 2018-07-08

  2. Eintrag auf mitre.org vom 2018-07-08

  3. SUSE Security Update SUSE-SU-2018:2051-1 vom 2018-07-25

  4. SUSE Security Update SUSE-SU-2018:2092-1 vom 2018-07-28

  5. SUSE Security Update SUSE-SU-2018:2150-1 vom 2018-08-01

  6. SUSE Security Update SUSE-SU-2018:2222-1 vom 2018-08-07

  7. Debian Security Advisory DSA-4266 vom 2018-08-07

  8. SUSE Security Update SUSE-SU-2018:2332-1 vom 2018-08-15

  9. Debian Security Advisory DLA-1466 vom 2018-08-16

  10. SUSE Security Update SUSE-SU-2018:2362-1 vom 2018-08-16

  11. SUSE Security Update SUSE-SU-2018:2366-1 vom 2018-08-16

  12. SUSE Security Update SUSE-SU-2018:2344-1 vom 2018-08-16

  13. SUSE Security Update SUSE-SU-2018:2384-1 vom 2018-08-17

  14. Oracle Linux Security Advisory ELSA-2018-4208 vom 2018-09-04

  15. SUSE Security Update SUSE-SU-2018:2637-1 vom 2018-09-06

  16. Oracle Linux Security Advisory ELSA-2018-4211 vom 2018-09-10

  17. Oracle Linux Security Advisory ELSA-2018-4250 vom 2018-10-13

  18. Red Hat Security Advisory RHSA-2018:2948 vom 2018-10-31

  19. Red Hat Security Advisory RHSA-2018:3096 vom 2018-10-31

  20. Red Hat Security Advisory RHSA-2018:3083 vom 2018-10-31

  21. Oracle Linux Security Advisory ELSA-2018-3083 vom 2018-11-06

  22. Red Hat Security Advisory RHSA-2019:0717 vom 2019-04-09

  23. Oracle Linux Security Advisory ELSA-2019-0717 vom 2019-04-11

  24. CentOS Security Advisory CESA-2019:0717 vom 2019-04-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.