Kurzinfo CB-K18/0809 Update 4

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Apache Tomcat: Mehrere Schwachstellen
Datum: 13.09.2018
Software: Apache Tomcat < 9.0.10, Ubuntu Linux, Debian Linux, F5 BIG-IP, Red Hat Enterprise Linux
Plattform: Linux, UNIX, Windows
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-1336, CVE-2018-8034, CVE-2018-8037
Bezug: Red Hat Security Advisory RHSA-2018:2700 vom 2018-09-13
Revisions Historie
  • Version: 9

    New remediations available

  • Version: 7

    New remediations available

  • Version: 6

    New remediations available

  • Version: 4

    Added references

  • Version: 3

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Apache Tomcat ist ein Web-Applikationsserver für verschiedene Plattformen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Apache Tomcat ausnutzen, um einen Denial of Service Angriff durchzuführen, oder Sicherheitsvorkehrungen zu umgehen.

  1. Apache Tomcat Security Site vom 2018-07-22

  2. Ubuntu Security Advisory USN-3723-1 vom 2018-07-25

  3. Debian Security Advisory DSA-4281 vom 2018-08-29

  4. F5 Security Advisory K73008537 vom 2018-09-07

  5. Red Hat Security Advisory RHSA-2018:2700 vom 2018-09-13

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.