Kurzinfo CB-K18/0865

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: IEEE WPA2-Standard: Schwachstelle ermöglicht Umgehen von Sicherheitsvorkehrungen
Datum: 15.08.2018
Software: IEEE WPA2-Standard, FreeBSD Project FreeBSD OS
Plattform: Linux, MacOS X, Sonstiges, UNIX, Windows
Auswirkung: Umgehen von Sicherheitsvorkehrungen
Remoteangriff: Ja, aus dem lokalen Netzwerk
Risiko: mittel
CVE Liste: CVE-2018-14526
Bezug: FREEBSD Security Advisory FreeBSD-SA-18:11.hostapd vom 2018-08-14
Revisions Historie
  • Version: 4

    New remediations available

  • Version: 4

    Added references

  • Version: 1

    Initial Release

Beschreibung

WPA2 ist der aktuelle Verschlüsselungsstandard für Wireless LAN.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in IEEE WPA2-Standard ausnutzen, um Sicherheitsvorkehrungen zu umgehen.

  1. Meldung auf zdnet vom 2018-08-09

  2. Meldung auf hashcat vom 2018-08-09

  3. FREEBSD Security Advisory FreeBSD-SA-18:11.hostapd vom 2018-08-14

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.