Kurzinfo CB-K18/0890 Update 2

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Privilegieneskalation
Datum: 12.09.2018
Software: Open Source Linux Kernel, SUSE Linux
Plattform: Linux
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2018-10853
Bezug: SUSE Security Update SUSE-SU-2018:2684-1 vom 2018-09-11
Revisions Historie
  • Version: 3

    New remediations available

  • Version: 2

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle in Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.

  1. Meldung auf der OSS-Sec Mailing Liste vom 2018-09-02

  2. SUSE Upstream information Stand 2018-09-02

  3. SUSE Security Update SUSE-SU-2018:2678-1 vom 2018-09-11

  4. SUSE Security Update SUSE-SU-2018:2684-1 vom 2018-09-11

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.