Kurzinfo CB-K18/0904 Update 11

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Ghostscript: Mehrere Schwachstellen
Datum: 11.02.2019
Software: Debian Linux, Open Source Ghostscript < 9.24, Ubuntu Linux, SUSE Linux, Open Source CentOS, Oracle Linux, Red Hat Enterprise Linux
Plattform: UNIX, Linux, Windows
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-16511, CVE-2018-16513, CVE-2018-16539, CVE-2018-16540, CVE-2018-16541, CVE-2018-16542, CVE-2018-16543, CVE-2018-16585
Bezug: CentOS Security Advisory CESA-2019:0229 vom 2019-02-09
Revisions Historie
  • Version: 14

    Neue Updates von CentOS aufgenommen

  • Version: 13

    Neue Updates von Oracle Linux und Red Hat aufgenommen

  • Version: 12

    New remediations available

  • Version: 11

    New remediations available

  • Version: 10

    New remediations available

  • Version: 9

    New remediations available

  • Version: 8

    Added references

  • Version: 7

    New remediations available

  • Version: 6

    New remediations available

  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 2

    Added references

  • Version: 1

    Initial Release

Beschreibung

Ghostscript ist ein kostenloser Interpreter der Seitenbeschreibungssprachen PostScript und Portable Document Format (PDF).

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Ghostscript ausnutzen, um einen Denial of Service Zustand herbeizuführen und um Informationen offenzulegen.

  1. National Vulnerability Database CVE-2018-16511 vom 2018-09-09

  2. National Vulnerability Database CVE-2018-16513 vom 2018-09-09

  3. National Vulnerability Database CVE-2018-16539 vom 2018-09-09

  4. National Vulnerability Database CVE-2018-16540 vom 2018-09-09

  5. National Vulnerability Database CVE-2018-16541 vom 2018-09-09

  6. National Vulnerability Database CVE-2018-16542 vom 2018-09-09

  7. National Vulnerability Database CVE-2018-16543 vom 2018-09-09

  8. National Vulnerability Database CVE-2018-16585 vom 2018-09-09

  9. Debian Security Advisory DSA-4288-1 vom 2018-09-07

  10. CERT Vulnerability Note VU#332928

  11. Ubuntu Security Notice USN-3768-1 vom 2018-09-10

  12. SUSE Security Update SUSE-SU-2018:2975-1 vom 2018-10-03

  13. Oracle Linux Security Advisory ELSA-2018-2918 vom 2018-10-16

  14. Red Hat Security Advisory RHSA-2018:2918 vom 2018-10-15

  15. CentOS Security Advisory CESA-2018:2918 vom 2018-10-15

  16. SUSE Security Update SUSE-SU-2018:3330-1 vom 2018-10-23

  17. Oracle Linux Security Advisory ELSA-2018-3650 vom 2018-11-26

  18. Red Hat Security Advisory RHSA-2018:3650 vom 2018-11-26

  19. CentOS Security Advisory CESA-2018:3650 vom 2018-12-13

  20. Red Hat Security Advisory RHSA-2018:3834 vom 2018-12-18

  21. Oracle Linux Security Advisory ELSA-2018-3834 vom 2018-12-18

  22. CentOS Security Advisory CESA-2018:3834 vom 2018-12-18

  23. Oracle Linux Security Advisory ELSA-2019-0229 vom 2019-01-31

  24. Red Hat Security Advisory RHSA-2019:0229 vom 2019-02-01

  25. CentOS Security Advisory CESA-2019:0229 vom 2019-02-09

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.