Kurzinfo CB-K18/0905 Update 18

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Offenlegung von Informationen
Datum: 07.12.2018
Software: Open Source Linux Kernel < 4.18.6, SUSE Linux, Oracle Linux, Debian Linux, Ubuntu Linux
Plattform: Linux
Auswirkung: Ausspähen von Informationen
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2018-16658
Bezug: Oracle Linux Security Advisory ELSA-2018-4300 vom 2018-12-07
Revisions Historie
  • Version: 23

    New remediations available

  • Version: 22

    New remediations available

  • Version: 21

    Minor corrections

  • Version: 20

    New remediations available

  • Version: 19

    New remediations available

  • Version: 18

    New remediations available

  • Version: 17

    New remediations available

  • Version: 16

    New remediations available

  • Version: 15

    New remediations available

  • Version: 14

    New remediations available

  • Version: 13

    New remediations available

  • Version: 12

    New remediations available

  • Version: 11

    New remediations available

  • Version: 10

    New remediations available

  • Version: 9

    New remediations available

  • Version: 8

    New remediations available

  • Version: 7

    New remediations available

  • Version: 6

    New remediations available

  • Version: 5

    New remediations available

  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 2

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um Informationen offenzulegen.

  1. Eintrag in der Mitre Datenbank CVE-2018-16658 vom 2018-09-09

  2. Fedora Security Advisory FEDORA-2018-59E4747E0F vom 2018-09-13

  3. SUSE Security Update SUSE-SU-2018:2775-1 vom 2018-09-21

  4. SUSE Security Update SUSE-SU-2018:2776-1 vom 2018-09-21

  5. SUSE Security Update SUSE-SU-2018:2858-1 vom 2018-09-25

  6. SUSE Security Update SUSE-SU-2018:2862-1 vom 2018-09-26

  7. Oracle Linux Security Advisory ELSA-2018-4227 vom 2018-09-26

  8. SUSE Security Update SUSE-SU-2018:2879-1 vom 2018-09-27

  9. SUSE Security Update SUSE-SU-2018:2908-1 vom 2018-09-28

  10. SUSE Security Update SUSE-SU-2018:2907-1 vom 2018-09-28

  11. Debian Security Advisory DSA-4308 vom 2018-10-01

  12. SUSE Security Update SUSE-SU-2018:2980-1 vom 2018-10-03

  13. SUSE Security Update SUSE-SU-2018:3084-1 vom 2018-10-09

  14. SUSE Security Update SUSE-SU-2018:3083-1 vom 2018-10-09

  15. SUSE Security Update SUSE-SU-2018:3088-1 vom 2018-10-10

  16. Oracle Linux Security Advisory ELSA-2018-4242 vom 2018-10-10

  17. Oracle Linux Security Advisory ELSA-2018-4245 vom 2018-10-11

  18. Oracle Linux Security Advisory ELSA-2018-4250 vom 2018-10-13

  19. Ubuntu Security Notice USN-3797-1 vom 2018-10-23

  20. SUSE Security Update SUSE-SU-2018:3689-1 vom 2018-11-10

  21. SUSE Security Update SUSE-SU-2018:3688-1 vom 2018-11-10

  22. SUSE Security Update SUSE-SU-2018:3746-1 vom 2018-11-13

  23. Ubuntu Security Notice USN-3820-3 vom 2018-11-15

  24. Ubuntu Security Notice USN-3822-2 vom 2018-11-15

  25. SUSE Security Update SUSE-SU-2018:3773-1 vom 2018-11-16

  26. Ubuntu Security Notice USN-3822-1 vom 2018-11-14

  27. Ubuntu Security Notice USN-3820-2 vom 2018-11-14

  28. SUSE Security Update SUSE-SU-2018:3869-1 vom 2018-11-23

  29. SUSE Security Update SUSE-SU-2018:3934-1 vom 2018-11-29

  30. Oracle Linux Security Advisory ELSA-2018-4288 vom 2018-11-29

  31. SUSE Security Update SUSE-SU-2018:3961-1 vom 2018-12-01

  32. Oracle Linux Security Advisory ELSA-2018-4300 vom 2018-12-07

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.