Kurzinfo CB-K18/0999 Update 3

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Wireshark: Mehrere Schwachstellen ermöglichen Denial of Service
Datum: 06.12.2018
Software: Open Source Wireshark < 2.4.10, Open Source Wireshark < 2.6.4, SUSE Linux
Plattform: UNIX, Linux, Windows
Auswirkung: Denial-of-Service
Remoteangriff: Ja
Risiko: niedrig
CVE Liste: CVE-2018-12086, CVE-2018-18225, CVE-2018-18226, CVE-2018-18227
Bezug: SUSE Security Update SUSE-SU-2018:3590-2 vom 2018-12-06
Revisions Historie
  • Version: 4

    New remediations available

  • Version: 3

    New remediations available

  • Version: 2

    New remediations available

  • Version: 1

    Initial Release

Beschreibung

Wireshark (früher Ethereal) ist eine Software zum Mitschneiden von Netzwerkverkehr und zur Analyse von Netzwerkprotokollen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Wireshark ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Wireshark Security Advisories vom 2018-10-11

  2. Wireshark Security Advisories vom 2018-10-11

  3. Wireshark Security Advisories vom 2018-10-11

  4. Wireshark Security Advisories vom 2018-10-11

  5. SUSE Security Update SUSE-SU-2018:3282-1 vom 2018-10-22

  6. SUSE Security Update SUSE-SU-2018:3590-1 vom 2018-11-01

  7. SUSE Security Update SUSE-SU-2018:3590-2 vom 2018-12-06

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.